Skip to main content

Questions tagged [megaraid]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
56 views

LSI 9266-8i Replaced - have I destroyed my old configuration?

I had a recent crash of my LSI MegaRAID SAS 9266-8i card on which I had a 5.7TB RAID 5 configuration involving 4 2TB drives. This was running on a UBUNTU 22.04 system that I built years ago. I ...
Dennis 's user avatar
  • 188
0 votes
0 answers
47 views

SOLVED - Silicon Mechanics Storform R512.7 with MegaRaid rebooting after accessing ~300GB on RAID5 array

I am running bacula 9.4.2 on an Ubuntu 20.04.6 Silicon Mechanics Storform server (server1). The machine contains a Megaraid controller with 5 10TB drives in a RAID5 array. The bacula director runs on ...
user1204270's user avatar
-1 votes
0 answers
45 views

LSI MegaRAID RAID 5: Configuration lost after drive swapped

This is on an old IBM X3650 M2 with a ServeRAID M5015. It normally has 6x enterprise grade 300 GB SATA disks in it (WD3000BLFS) configured as RAID 5. Earlier today I had the drive in slot 0 fail. ...
Tuaris's user avatar
  • 79
0 votes
0 answers
108 views

storcli64 not importing a foreign dg with disks previously offline

I experienced a weird cascade of disk "failures" w/in a few minutes on a AVAGO MegaRAID SAS 9361-8i on Linux. During this time, a hot spare drive was never spun up. Ignoring a few ...
A Flying Gideon's user avatar
1 vote
1 answer
183 views

LSI MegaRaid configuring for MDADM RAID disk set

I have an 8 bay SATA/SAS LSI MegaRAID controller and have to mount a set of drives that were assembled RAID 6 by mdadm on a non RAID controlled other device (both supermicro). Is it possible to ...
ChrisMinto's user avatar
1 vote
0 answers
81 views

Setting drive spindown time on megacli

I'm having trouble setting the spindown time on MegaRaid using MegaCLI. Apparently, I'm doing something wrong - in essence, I'd like to set default spindown time for all disks. I'm trying this: ...
May11's user avatar
  • 21
0 votes
0 answers
318 views

Can MegaRAID controllers use their writeback cache in JBOD mode?

Similar to this question, but for Broadcom/LSI controllers: Can MegaRAID controllers use the onboard disk cache for JBOD drives? (I would like to enable the controller's hardware cache and then use ...
KJ7LNW's user avatar
  • 161
0 votes
1 answer
112 views

AOC-S3108L-H8iR SAS Fault LED

The system was working fine when suddenly the drives were no longer available. Upon further inspection I found that the SAS Fault LED was lit on the RAID card and the megaraid software no longer show ...
ColmanJ's user avatar
  • 103
4 votes
1 answer
993 views

How to configure a LSI MegaRAID controller to host non-RAID backup disks which allow hot swap

I'm running a server with a LSI MegaRAID controller that has 4 slots in the backplane for 4 SATA HDDs. Two of those slots are used for HDDs which are configured as RAID1 which is used as the "...
JustJoe's user avatar
  • 43
0 votes
0 answers
731 views

LSI MegaRAID SAS 3108: Restoring the online state from Foreign Bad (Frn-Bad) state

We have a Virtual Disk in RAID 5 using only 5 disks, one disk probably is broken because it was in an alert before. Another disk was accidentally pulled out and then it was marked as Frn-Bad when it ...
Daniel Guariz Pinheiro's user avatar
0 votes
0 answers
422 views

storcli - remove physical drives from a virtual drive

Using an AVAGO Megaraid controller with the storcli command line software on Ubuntu. My virtual drive has 8 10TB physical drives in a RAID5. I want to remove 2 of them so I can use those slots for ...
user1204270's user avatar
0 votes
0 answers
149 views

How to replace old drives in RAID 1 using WebBIOS?

Working with Sun Fire X4170 Server. Now it have three RAIDs, all is on level 1. Every logical volume (every RAID) contains one Proxmox VM, idk does it matter in my case. The first RAID recognizes that ...
Everblane's user avatar
1 vote
1 answer
117 views

Upgrade from SATA to SAS: Expected speedup?

My current setup is this: Megaraid 9361-16i 12 x 12 TB SATA disks WD DC HC520 Connected to the controller via 3 of the 4 SAS ports Configured either Raid-10 or Raid-6 without spares. Raid-6 in write-...
Homer512's user avatar
  • 113
0 votes
1 answer
207 views

Storcli64 not rebuilding replaced disk

One of the drives in our LSI-based RAID failed (Avago 3108 MegaRaid). We pulled the drive and replaced it with a similar disk (cap/speed). Autorebuild is enabled, however the status of the disk (128:7)...
AaplMike's user avatar
  • 179
2 votes
1 answer
700 views

LSI MegaRaid not rebulding RAID5

I have a LSI megaraid Controller witha RAID5 array of 4 disks. This has been running for several years. Yesterday The controller degraded the array and I cannot access the data on it because it thinks ...
Timothy Truckle's user avatar
0 votes
2 answers
4k views

Supermicro won't boot from RAID virtual drive after a power outage

One of our Supermicro servers won't boot from the virtual drive on a MegaRAID SAS 9361-8i after a power outage. It can still boot from a USB stick without trouble, all hard drives and file systems ...
frogsicle's user avatar
1 vote
1 answer
927 views

ESXi does not show drives for second RAID controller with NVMe drives

I got a second RAID controller (AVAGO 9440-8i) to put in my Dell T440 server (first RAID controller is a H740P). I got the Broadcom U.2 enabler cable and two WD Gold 2TB drives. I've updated ESXi, the ...
boindil's user avatar
  • 11
0 votes
1 answer
808 views

Bitlocker Encryption on RAID 0 kicks drive out of array half-way through

After hunting around for answers, I found some for the question: "Does Bitlocker support RAID on Windows". The answer seems to be that hardware RAID is supported. I've got a RAID 0 drive ...
Thomas's user avatar
  • 103
0 votes
1 answer
391 views

LSI Megaraid beeping after disk replacement

On my ESXi server, I had to replace a physical disk of my RAID. Now that disk is replaced and rebuild finished, alarm continue beeping, and I don't understand by why, because everything seems to be ...
cyanat's user avatar
  • 51
1 vote
1 answer
518 views

LSI CacheCade Pro 2.0 with four SSD cache?

I'm trying to configure CacheCode Pro 2.0 on a LSI 9260CV-8i SAS RAID controller with four SATA SSDs. I've been running CacheCade with two SATA 400GB SSDs with no problems for a while. The CacheCade ...
AC-DC's user avatar
  • 11
2 votes
0 answers
1k views

MegaCLI not seeing RAID card (LSI 9271-4i)

I have a server with LSI 9271-4i card and 4 HDDs. One day the server started malfunctioning and it wouldn't list any drive information. I rebooted the server and it never came up, so I have been using ...
ipruthi's user avatar
  • 61
1 vote
0 answers
983 views

Uncorrectable medium error in 3 drives of the LSI-9260-16i RAID5 system

We have a storage machine (file server) with a LSI Megaraid 9260-16i RAID system, and 15 hard drives configured as RAID5 plus one off-lined hard drive which is going to be replaced. Each hard drive is ...
Tung-Han Hsieh's user avatar
1 vote
1 answer
920 views

MegaRAID: performance difference between volumes

I have a MegaRAID SAS 9361-8i with 2x 240GB SATA 6Gbps SSD in RAID1, 4x 10TB SAS 12Gbps HDD in RAID6 and 4x 480GB SATA 6 Gbps SSD in RAID5: -------------------------------------------------------------...
Simon Richter's user avatar
2 votes
2 answers
3k views

MegaRaid Storage Manager - lack of option "Create Virtual Drive"

I'm using MegaRaid Storage Manager v 14.11.01.00 I want to create second Virtual Drive. I see Scan Foreing Configuration Save Configuration Clear Configuration Preserved Cache (greyed) Update ...
Michał Lipok's user avatar
1 vote
0 answers
172 views

MegaRAID: New SSDs blink red

Last week I installed two new SSDs for a customer. It's an Server 2016 Standard Core with Intel Xeon @ 3.70 GHz, 4x32GB RAM and LSI RAID-Controller 9341-8i. I created a RAID 1 with 2x1TB SSDs via ...
m_eshart's user avatar
0 votes
1 answer
3k views

smartd error [ATA error count increased]

I got a mail to root, (same error in syslog) The following warning/error was logged by the smartd daemon: Device: /dev/bus/0 [megaraid_disk_12] [SAT], ATA error count increased from 0 to 9 Device info:...
gokam's user avatar
  • 13
1 vote
0 answers
169 views

PERC 6/i Integrated RAID-0 from degraded and unconfigured RAID-10

A 4-drive RAID10 setup was made on a PERC 6/i Integrated card. One disk failed. While waiting for a disk replacement, the controller card died. Card was replaced, but unfortunately the foreign ...
Patrice Levesque's user avatar
1 vote
0 answers
566 views

Slow 4K read/write speed

I've a problem of random writing speed on a Lenovo X3650 M5 with ServeRAID M5210. The server has seven 600GB SAS disks divided into two logical groups: a RAID1 (2 disks) and a RAID10 (4 disks) The ...
sKo's user avatar
  • 11
3 votes
0 answers
2k views

MegaCLI Doesn't allow configured and unconfigured drives with no foreign configs found

I'm fairly new to MegaCLI and I've been having this one issue, after running megacli -CfgLdAdd -r1 [252:0,252:1,252:2,252:3,252:6,252:7] -a0 I get the error Mix of configured and unconfigured ...
Jeremiah Payne's user avatar
1 vote
1 answer
265 views

Fujitsu D2616 Raid Card Lsi Mega Raid Enable Ports

I have a Fujitsu server with D2616 raid contorller, this has 2 mini SAS ports on it with one connecting into a backpane where i have 4 hdd plugged in. This works fine however wanted some SSD's in ...
harri's user avatar
  • 185
2 votes
1 answer
8k views

What does media error count mean LSI MegaRaid?

So I got this server and if has a visual alert on one of the drive. After further investigating with storcli I notice that is has a few media error counts. I did some investigating about this and ...
Symbux's user avatar
  • 23
1 vote
2 answers
279 views

Why Megaraid-sas and mdadm Raid 1+0 = Raid 10 Slow actual read speeds?

One of raid cards were giving multibit ecc ram module failure , thats why I am moving 60TB of data from one server to another ... Getting 60-100 Mb/s read speeds 3 Megaraid sas raid1 s 8+8+6 x 10TB ...
Gediz GÜRSU's user avatar
0 votes
0 answers
160 views

MegaRaid and power failures

I have a server that is currently working on migrating a RAID setup. There are 36 drives connected to an AVAGO 3108 MegaRAID, and as of this moment, the estimated time remaining is ~13 days. It's been ...
Jarmund's user avatar
  • 535
1 vote
1 answer
884 views

Adding an Uncofigured Good drive to an existing drivegroup/RAID setup

I have a machine with a few drives in it. Running storcli /c0 show produces this relevant info, et.al.: TOPOLOGY : ======== ---------------------------------------------------------------------------- ...
Jarmund's user avatar
  • 535
2 votes
0 answers
398 views

LSI RAID confusion

I've got a Cisco UCS server with a LSI Logic / Symbios Logic MegaRAID SAS 2008 [Falcon] (rev 03). This has 2 disks configured as RAID1. controller. One of the disks was reporting a very high failure ...
symcbean's user avatar
  • 22.6k
-1 votes
1 answer
132 views

Lsi MegaRaid sas 9271-8i raid-0 crash

I have 8 hhd , all of it have RAID-0. Yesterday one disk change status to configurate good, it's disk with OS. And now I can't start my server , import foreign configuration not work, and I can not ...
Sasha Dzuruk's user avatar
0 votes
0 answers
201 views

Does MegaRAID support creation of initially degraded RAID array?

I want to make a RAID5 array out of 3 disks, copy data from the one disk I have then clear it and add as a spare to the array. A similar magic I can do in linux with mdadm utility (mdadm --create drv1 ...
ZAB's user avatar
  • 109
5 votes
2 answers
6k views

Where to get storcli64 for Linux from LSI MegaRAID now that Broadcom has taken over?

I need the Linux shell interface, storcli64 for the Dell PERC H700 (aka LSI MegaRAID) as explained here and here, but the download links all appear to be defunct. How can I get the appropriate files ...
ylluminate's user avatar
  • 1,197
0 votes
2 answers
978 views

Does this SMART report indicate a bad disk?

On a remote server, I have 2x3TB drives set in raid 0 with SLI raid card. I tried to run SMART tests to see if drives have a problem because server become unresponsive and one drive had to be put back ...
adrianTNT's user avatar
  • 1,169
1 vote
0 answers
833 views

BroadCom MegaRAID SAS 9361-24i Performance Issues

I have piles of 1TB Samsung mSATA drives that I'm trying to re-purpose for sever storage. I purchased 24 - StarTech 25SAT22MSAT adapters and fitted them with 2 mSATA drives each. I then enabled the ...
Dave's user avatar
  • 121
1 vote
1 answer
2k views

MegaRAID Storage Manager constantly beeping

I have a home-built Supermicro file server in my office with a very beepy RAID controller. It's about 4 years old, and for the first 2 years everything was fine. Around then a drive failed, which I ...
Bill Nuttall's user avatar
2 votes
1 answer
984 views

Bad Linux storage performance, in comparison with Windows on the same machine

(the question was reformulated, I think it needed to be more structured) We have a Proxmox VE on Dell PowerEdge R610 gen 8 system. The platform is old, but we use it for particular S/W which is well ...
Nikita Kipriyanov's user avatar
2 votes
2 answers
1k views

CentOS 8, Dell PERC H330 RAID controller, no block device (most of the time)

We recently bought a New Dell R340XL Server and installed CentOS 8. We have one SSD for boot on the BOSS controller (as sda) and 4 HDDS on the PERC H330 in RAID 5 (as sdb). It worked fine for a few ...
Timothy Miller's user avatar
2 votes
2 answers
305 views

MegaRaid LSI-9271-8i random drive failure

Anyone have tips on figuring out if I have a bad megaraid card? No matter how I configure with bbu or without. I am using wd red drives and even with brand spanking new drives it marks random drives ...
Momthemeatloaf's user avatar
3 votes
1 answer
56 views

what is the recommended RAID level for applications by MegaRAID 9261-8i [duplicate]

I wanna to know which RAID level is good to set for database usage, webservers and so on when I use MegaRAID SAS 9261-8i or 9263-8i.. I will glad if help me.
fm kad's user avatar
  • 31
1 vote
1 answer
2k views

MegaRAID reset "Other Error Count"

After an un-planned power-cycle of a megaraid controller, 23 of its disks show a single "Other Error Count". I've extracted the log, and these seems to correspond to the same number of Unexpected ...
SiHa's user avatar
  • 148
3 votes
0 answers
5k views

All disks show as Unconfigured Bad (UBAD) on RAID controller

Before starting, I will say I would appreciate help but really I need to hear from someone that has experienced this issue and how they solved it because the obvious and go to solutions are not ...
ATtheincredibleaf's user avatar
1 vote
0 answers
5k views

LSI MegaRaid 9261-8i detects drives as "Unconfigured Good (Unsupported)"

i just purchased 9 SAS drives to create my home storage. 8 drives will work in Raid 6 and the 9th drive is a spare. however, after purchasing the LSI MegaRaid 9261-8i and connected only 6 drives for ...
user2975191's user avatar
2 votes
1 answer
524 views

MEGARAID RAID 1 SSD WITH HOT SPARE AVAILABLE

I do not know whether this requires immediate action or not. W2012R2 server with two 500GB SSDs plus one identical Hot Global Spare. RAID is Megaraid. Screenshots from the RAID Utility are attached ...
RegularExpression's user avatar
0 votes
1 answer
613 views

IBM x3650 accidentally deleted RAID5 Virtual Drive

I've got an IBM x3650 M3 server that I inherited. It's got 6 physical disks with RAID 5 using 0,1,2,3 and RAID 1 using 4,5. Disk 3 has failed and now I'm getting 'Hard Disk 0 failed' and I can't ...
Dirk Pitt's user avatar
  • 101

1
2 3 4 5