Questions tagged [mod-fastcgi]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
-2
votes
1answer
20k views

CentOS 7 apache2 httpd + mod_fastcgi installation impossible

Has anyone tried to install mod_fastcgi on CentOS7/httpd yet? Since it's not in the epel or fusion repos, I tried the el6 rpm, which wasn't working (httpd said: Cannot load modules/mod_fastcgi.so ...
4
votes
3answers
12k views

FastCGI and Apache 500 error intermittently

I have a FastCGI (mod_fastcgi)problem. It happens every once in a while, and does not casue a complete server meltdown, just 500 errors. Here are a couple things. First I am using APC so PHP is in ...
1
vote
0answers
96 views

OOM Issues with FastCGI - FastCgiServer config getting ignored

I'm using apache2 with mod_fastcgi to run PHP on a private shared server. I have combined this with suexec so I can run each virtual host as it's own UNIX user, keeping Wordpress owners happy. One ...
5
votes
1answer
15k views

Apache and multiple PHP-FPM pools

I have two sites that I run from apache 2.2 vhosts with PHP-FPM 5.4 on Ubuntu 12.04. Until now I've been using a server-wide (stock) mod_fastcgi config, but now I want to split this into two FPM pools ...
0
votes
1answer
126 views

Why does my migrated apache2-fastcgi-django solution give me 'AH01630: client denied by server configuration'?

I have a solution to run a Django (1.3.1 on Python 2.7) site which is working on an old server. I'm trying to migrate this to a new server but I'm encountering the following error when I try to access ...
0
votes
1answer
4k views

Apache mod_fastcgi

i am trying to configure an apache2 server with mod_fastcgi on solaris 10 so far i have everything installed using CSW here is my virtual host configuration <VirtualHost X.X.X.X:80> ...
0
votes
2answers
2k views

Apache 2.4 + PHP-FPM + mod_fastcgi (Problems setting up PHP-FPM)

I have been trying to get PHP-FPM to work with Apache 2.4, but mod_fastcgi does not work with 2.4. Is there any solution to this problem? I want to run it using an UNIX socket, but I cannot find any ...