Questions tagged [mod-python]

The tag has no usage guidance.

7 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
0answers
270 views

syslog-ng not recognizing “python” as a parser keyword

( Yes, I've seen syslog-ng does not recognize "python" keyword . However, 1) the mentioned solution doesn't help me because I checked and mod-python is loaded, and 2) it applies to file ...
1
vote
0answers
341 views

Apache conf changes when migrating django project from mod_python to mod_wsgi

Not sure if this is the right place to ask this question, but I'm migrating a django project from mod_python to mod_wsgi and I want to make sure I have my apache configuration correct. The old ...
1
vote
1answer
190 views

What's happening when Apache's httpd %mem climbs 20+ and the CPU's %wa is running high?

I'm encountering unfamiliar Apache symptoms and I'm curious if anyone here knows how to diagnose them. I've got a pair of app servers running mod_python and Apache, recently upgraded to Django 1.2.3. ...
0
votes
1answer
398 views

apache file permissions using mod_python

I'm running apache with mod_python, and I'm having trouble reading files from a specific directory. Previously the directory had 0777 permissions but I've decided to change it to 0770 (not quite happy ...
0
votes
1answer
227 views

Multiple virtual hosts support for apache with scgi quixote backend for some host

I'm trying to add a domain with quixote as its backend. I searched google and found that there are servaral choices to glue quixote and apache together. I chose scgi because it seems like the choice ...
0
votes
1answer
139 views

How to set up Apache server via an FTP account

I have developed a web application in Django and would like to go online i have an FTP access to the hosting server I am a beginner to "setting up a website" i would like to know how to install apache ...
0
votes
3answers
391 views

Have problems installing mod_python

I seem to have some problems installing mod_python with apache. ./configure --prefix=/usr/local/apache2 make make install /usr/local/apache2/bin/apachectl start On the final line, I seem to get this ...