Questions tagged [nvidia]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
31 views

Is the Pod Resources API disabled on Google Kubernetes Engine?

Problem Summary: We're using DCGM Exporter to collect metrics about GPU workloads. When deployed on GKE, the exporter does not return GPU information about other pods or containers (when it's expected ...
0
votes
0answers
44 views

Configuring NVIDIA Display under Fedora 34 running in VMWare 6.7

I am trying to configure a copy of Fedora 34 running as a VMWare 6.7 client, on a Dell R710 blade. I have installed an NVIDIA GeForce GT 710 graphics card into a riser board and would like to use this ...
0
votes
0answers
39 views

slurm nvidia-docker ignores CUDA_VISIBLE_DEVICES

I have a problem running nvidia-docker containers on a slurm cluster. When inside the container all gpus are visible so basically it ignores the CUDA_VISIBLE_DEVICES set env by slurm. Outside the ...
2
votes
1answer
108 views

Alternative to nvidia-settings GpuPowerMizerMode in Ubuntu?

We have a Ubuntu 20.04 server with Nvidia GPUs and want to change the Power Mode / GpuPowerMizerMode to Prefer Maximum Performance. One way to do this is nvidia-settings -a "[gpu:0]/...
0
votes
0answers
86 views

Reporting Nvidia GPU usage on Windows Server 2019

We have a few servers with a Nvidia Tesla GPU for machine learning. I want to measure GPU usage on these machines. I already measure CPU and process related details using Powershell. I can also report ...
1
vote
1answer
168 views

GCP VM: nvidia-container-cli: initialization error: driver error: timed out: unknown

Lately my GCP VM of multiple gpus throws the following error when I try to run my container: docker: Error response from daemon: OCI runtime create failed: container_linux.go:370: starting container ...
0
votes
0answers
28 views

nVidia driver for Windows Server-Core

Is there anyway to get an nVidia driver installed on Server 2016 Core? nVidia drivers will not by default install on server-core because they require windows explorer, which is not present, as part of ...
0
votes
0answers
17 views

NVIDIA Quadro Virtual Workstation with running Windows 10

I've setup an instance of NVIDIA Quadro Virtual Workstation running on WinServer 2019: https://azuremarketplace.microsoft.com/en-us/marketplace/apps/nvidia.nvidia-quadro-vws-win2019 But in order to ...
0
votes
0answers
47 views

SGE for single CUDA GPU with multiple jobs

I have been using the SGE (8.1.9) system for a while that runs fine for scheduling CPU jobs. I have a machine with 14 CPUs and 1 GPU running Ubuntu server 18.04. I would like to incorporate the GPU ...
0
votes
1answer
101 views

GKE can't schedule newly created pods that demand GPU on newly added nodes with GPUs

When adding new pool nodes with GPU Google Kubernetes Engine can't schedule newly created pods that demand GPU on these new nodes, should be automatic but not for GPU resources I guess, new pods stays ...
0
votes
1answer
267 views

Cannot view bios/boot screen on Dell T7500 with Quadro 4000 card

I have a Dell T7500 with a Quadro 4000 card. I have just attached a new Phillips 328E1CA via display port. The new monitor only has display port and HDMI inputs. The monitor specs are here: https://...
1
vote
1answer
465 views

Misbehaving NVLINK with 2080 ti cards?

I am running into problems with nvlink'd RTX videocards, and I wonder if someone more experienced with this tech could kindly look at the output below and tell me if there is a problem? Using a pair ...
0
votes
0answers
235 views

RTX 2070 + Fedora 31: nvidia_modeset error freezes computer just before login

I'm experimenting an error -which I'll describe next- with the following Linux system: Fedora 31 - kernel: 5.5.17-200.fc31.x86_64 GPU is ASUS RTX 2070 SUPER with drivers 440.82, also CUDA 10.1 and ...
0
votes
0answers
146 views

Dell R720 and Ubuntu display issues

Dell R720 Matrox G200 Embedded Graphics 2x Nvidia GRID K1 Ubuntu Server 19.10 After pure install, display is 640x480, but after installing nvidia-340 drivers, gdm does not start. K1 GPUs don't have ...
2
votes
0answers
96 views

“Getting devices ready” on Windows 10 while booting VM/iSCSI on another machine than initially set up

TL;DR version: virtual Windows instance reinstalls GPU drivers while switching to other hosts despite the fact it's getting the same hardware all the time. I'm trying to avoid it / shorten its time ...
1
vote
1answer
155 views

Virtualisation primary GPU

The Server is running on Proxmox VE. My goal is to use any GPU in a VM. So I blacklisted nvidia noveau radeon amdgpu to ensure all GPUs are correctly accessible to assign the VFIO driver. I've added ...
0
votes
0answers
22 views

How can I get kernel / early boot output over my NVIDIA GPU using CentOS 7?

I recently installed CentOS 7.7 with KDE on a machine with both onboard graphics and an NVIDIA GTX 1080 Ti. I got the proprietary NVIDIA drivers installed, but it was quite difficult as I couldn't see ...
-2
votes
1answer
321 views

Allocation failed for NV6 Promo on Azure

Early this afternoon, I tried starting one of my NV6 Promo VMs I've had for a while, and I get a random error "Allocation failed." Does anyone know why I could be getting this error? I have been ...
0
votes
0answers
358 views

nvidia-smi must be run by root before it can be used by regular users

On a newly built Ubuntu 16.04 machine, running nvidia-smi fails as a regular user $ nvidia-smi NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver. Make sure that the latest ...
1
vote
0answers
154 views

hypervisor.cpuid.v0 or hidden state='on' equivlent in hyper-v

I'd like to hide to a vm, that it's being virtualized on hyper-v. I've done: ExposeVirtualizationExtensions : True But it doesn't seem to have the same effect. The goal is to pass a nvidia geforce ...
0
votes
1answer
2k views

Unable to use gpu in azure windows server 2016

I am trying to run a GPU intensive application(Lumion) on the Azure cloud. Image used - Windows Server 2016. Hardware - NV6_Promo with 1xK80 GPU. Any application, when launched, run without using ...
7
votes
1answer
3k views

Google Kubernetes Engine node pool does not autoscale from 0 nodes

I am trying to run a machine learning job on GKE, and need to use a GPU. I created a node pool with Tesla K80, as described in this walkthrough. I set the minimum node size to 0, and hoped that the ...
2
votes
1answer
86 views

Access Denied on NVIDIA GRID 7.2 Driver

I am trying to set up an NVIDIA Tesla T4 GPU and use its RTX functionality in a raytracing application (Bakery for Unity3D). But every time I launch the app, Bakery tells me it could not find the ...
1
vote
1answer
169 views

GLX is compiled with wrong version (Display resolution and hardware acceleration stopped working)

I have two Ubuntu 14 Desktops (identical). Both were working fine until Friday. Some updates appear to have been performed on the non-working machine... 2019-03-18 02:29:32 install linux-base:all &...
0
votes
1answer
480 views

PCI at NVIDA Tesla P 100 in shared pass through mode is disabled

I have successfully completed NVIDIA Tesla P100 Grid Setup on the vSphere Host Server with VMware ESXI 6.7.While trying to add PCI devices in the VM, the option to choose PCI devices is shown as in ...
14
votes
1answer
3k views

What are actual Tesla M60 models used by AWS?

Wikipedia says that the Tesla M60 has 2x8 GB RAM (whatever it means) and TDP 225–300 W. I use an EC2 instance (g3s.xlarge) which is supposed to have a Tesla M60. But nvidia-smi command says it has ...
2
votes
1answer
3k views

Failed to initialize NVML: Unknown Error - Not able to complete NVIDIA Tesla P100 Grid Setup on the vSphere Host Server with Vmware ESXI 6.7

I am unable to setup the NVIDIA Tesla P100 Grid Setup on the vSphere Host Server with Vmware ESXI 6.7 on DELL EMC poweredge R740. When I am trying to run nvidia-smi command I am getting following ...
0
votes
1answer
183 views

How can I find out if my Azure VM is running on DGX-1?

I am trying to reset the GPU of my Azure virtual machine (NVIDIA GPU Cloud Image running on Standard NV6 running Ubuntu 16.04.1) to get reproducible results on a deep learning algorithm. I found this ...
0
votes
1answer
186 views

Install Nvidia Drivers 9.0 for TensorFlow pip (Debian 9.7)

I installed Nvidia drivers 9.1 on my Debian 9.7 (Dataproc) when I try to run TensorFlow 1.9 via this test script it fails: Used this guide to install GPU Drivers: https://cloud.google.com/dataproc/...
2
votes
0answers
30 views

Specify a GPU to use at launch

I am currently working with an Azure GPU VM (NV6 using M60 Nvidia Graphic card) I'm doing my benchmark on this VM without any issue for the moment. Now I'm doing the same benchmark on a NV12 which has ...
1
vote
1answer
598 views

ESXi Tesla passthrough enabled but not assignable

I am facing an issue with an ESXi ( 6.7.0 Update 1 ) and the passthrough of a GPU card (NVIDIA Tesla P4). The GPU card is listed in the "Passthrough capable" PCI Devices section as "Enabled / Needs ...
3
votes
2answers
11k views

NVIDIA-SMI can't communicate with NVIDIA driver

Problem description I am trying to set up a centos-7 GPU (Nvidia Tesla K80) instance on Google Cloud, to execute CUDA work. Unfortunately, I can't seem to properly install/configure drivers. Indeed,...
1
vote
0answers
210 views

Simultaneous usage of Nvidia and AMD GPUs

I have a server which hosts three different GPU platforms: Onboard GPU, Nvidia and AMD GPUs. I have not installed X server, as I do not intend to bring the desktop up. I always use ssh and use the ...
1
vote
1answer
128 views

Google Cloud - Monitor running on Microsoft Display Driver instead of NVIDIA K80 GPU

My Google Cloud Instance is running on Microsoft Display Driver,instead of the GPU.I tried to install Hyper-V,but Google Cloud Processors don't support it.Please help,i need to run Unity,but can't ...
-3
votes
2answers
530 views

Is there now a 1u (or for that matter 2u) solution for PCs with graphics cards? [closed]

For rack PCs, with nVidia (or similar) graphics cards (so, 1060s etc), we use normal 4u rack mounted PCs. So if you have 4 or 8 of them in a rack it's obviously a huge amount of height space. In ...
4
votes
0answers
167 views

Erase GPU memory

We have Nvidia GPU cards that can be used by different users in an OpenStack environment. A first user creates a VM with access to a GPU card, then deletes the VM when done. Another user then creates ...
0
votes
0answers
96 views

Checking GPU firmware

In a solution of GPU in Cloud (with OpenStack) where the VMs can access the graphic cards via PCI-passthrough, we want to be sure no malicious person changed the firmware of the GPU from inside a VM. ...
0
votes
2answers
4k views

“Too many levels of symbolic links” in NFS via automount resolved by restarting Docker

This is bizarre and while I have a workaround, I'd prefer a permanent fix. I have a small group of GPU machines running Ubuntu 14.04 which I am using as workers for a cloud service that's effected ...
1
vote
1answer
2k views

apt-get bricked by nvidia drivers

I was updating my machine while some drivers crashed. After the reboot my X server was broken and I have reinstalled it. Now apt-get is stuck with this error: ╭─phra at kali in /home/phra ╰─λ sudo ...
2
votes
4answers
4k views

Nvidia driver breaks vncserver on CentOS 7.4, is there a work around?

CentOS Linux release 7.4.1708 (Core) uname -r output: 3.10.0-693.2.2.el7.x86_64 NVidia driver: NVIDIA-Linux-x86_64-375.66.run When using the Nvidia graphics card driver with the Nvidia GeForce GT ...
0
votes
1answer
4k views

yum install kmod-nvidia - kernel issue

Impossible to install NVIDIA driver on CentOS release CentOS Linux release 7.3.1611 (Core), the package kmod-nvidia gives errors and kernel incompatibilities. Usually installed with yum install kmod-...
0
votes
1answer
388 views

Reverting yum update

I needed to update NVidia driver on a CentOS 6.9 and decided to update a bit more. So I did sudo yum update and rebooted. Unfortunately that caused problems with NVidia that were worse than before. I ...
4
votes
2answers
2k views

8 GPU machine freezes

We have a SuperMicro GPU server with: 2x Intel(R) Xeon(R) CPU E5-2660 v4 @ 2.00GHz 512GB memory more than enough disk space X10DRG-O+-CPU (BIOS Version : 2.0a [current]) X9DRG-O-PCIE PCI-E expander ...
2
votes
1answer
523 views

Installing NVIDIA Drivers for Diskless Environment

I'm trying to set up a cluster of 8 computers plus a main file server. Ideally, I'd like to set this up in a pxe-boot, quasi-diskless/quasi-stateless environment (i.e. the only local storage is /var, ...
0
votes
0answers
2k views

Can't kill an process on GPU

i have an process running on an K80 GPU. Is there an way to stop it with the nvidia tools? I tried all the kill -9 etc. Nothing is killing it. $uname -a Linux slurm10 3.16.0-33-generic #44~14.04.1-...
5
votes
1answer
7k views

Why is my CUDA GPU-Util ~70% when there are “No running processes found”?

After configuring a system with 2 Tesla K80 cards, I noticed when running nvidia-smi that one of the 4 GPUs was under heavy load despite there being "No running processes found". Why is this happening ...
0
votes
1answer
11k views

CentOS 7 w/Gnome hangs on boot after Nvidia driver installation?

there is a lot of information available on these topics separately, but I haven't been able to find an answer to what I feel is a really common situation. I have 2 Nvidia GTX 1080s in a server with ...
-6
votes
1answer
111 views

Compatibility of Nvidia's Tesla K80 GPU on Sun Solaris Sunfire X4270 [closed]

I would like to fix Nvidia's Tesla K80 GPU on Sun Solaris server Sunfire X4270. If someone know how to check the compatibility, it would be great help !
1
vote
1answer
182 views

Nvidia Pascal architecture: DMA Size / maximum amount of host system RAM?

We are planning to build a pair of multi-GPU Linux servers for machine learning and data science tasks. Per our requirements, we need to put a lot of RAM in these machines; we're planning on 24x 64GiB ...
2
votes
2answers
2k views

Install Display Card In ProLiant DL580 Gen8 Server

We have a ProLiant DL580 Gen8 Server and want to install Gigabyte GForce GTX 980 ti Display Card in PCIE slot, When we connect 8 pins sockets power, server could not turn on, and when power socket not ...