Questions tagged [piranha]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
2k views

How to disable ipv6 neighbor discovery for a given address?

I have a centos load balancer using piranha and direct routing. This uses arptables on the real servers to keep them from claiming the virtual ipv4 addresses. I would like to expand this setup to ...
  • 93
-1 votes
1 answer
920 views

LVS router stopped working after reboot

I am using RHEL 6.8 for load balancing using LVS direct routing. For some reason I had to restart my LVS router. after rebooting, LVS service was not working I have done following things, still it is ...
2 votes
1 answer
5k views

Setting up a LVS on CentOS

I have a 3 node(dedicated servers from a provider) CentOS 7.x cluster. I am trying to set up LVS using the link here. Each of my machines already has 3 extra alias IP addresses assigned to it. I want ...
-2 votes
1 answer
5k views

Install Piranha on Centos 7

I have tried install Piranha on Centos 7, but yum install piranha ipvsadm -y Not found the package. Is necessary modify repos or other command?
0 votes
1 answer
415 views

iptables rules for lvs using piranha gui

I am trying to bulid an lvs system, where 202.141.81.239 is the virtual IP and 202.141.81.241 and 202.141.81.242 are the lvs routers.Ths system is working fine in our intranet but is not through ...
1 vote
1 answer
826 views

Load balancing with Piranha+Pulse stopped working after 'yum update'

We have been successfully using the load balancing system Piranha+Pulse for 15 months on our CentOS 6 system. We use it to load balance two web servers. Note that our web servers are also our load ...
  • 63
0 votes
1 answer
444 views

lvs-tun node not connecting

I'm setting up a LVS cluster using tunneling. The goal is to have two director servers (in different datacenters), and a single real server (for the moment, more will be added later in load-balance). ...
  • 43
2 votes
2 answers
2k views

Piranha/Pulse, lvs.cf with persistence and server failure

We have the following setup: RedHat 6 LVS set up to fail between two webservers Connection persistence of 900 seconds It's a pretty simple setup however when a server is marked as failed the ...
  • 1,709