Questions tagged [plsql]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer

SQL Developer queries are very slow if I am not connected as sys

I want to run my PL/SQL Queries on SQL Developer and created a new user connection. But if I run: set serveroutput on size unlimited; begin dbms_output.put_line('Hello Oracle.'); end; / clear ...
AStudentwhoneedsHelp's user avatar
0 votes
1 answer

Oracle APEX in browser over VPN

After lots of futzing around with all of the settings, I finally managed to get APEX to work on a remote server. To get that to happen, I had to grant my user the SYSDBA role, and I also included ...
Will's user avatar
  • 101
2 votes
0 answers

Oracle concurrent programming execution methods

I created a package and a stored procedure under it to test a concurrent program. When I run it as an Oracle report executable method it works fine. But when I change it to PL/SQL stored procedure ...
user361045's user avatar
5 votes
3 answers

Initialization error while trying to connect to Oracle using SQLDeveloper

I've installed Oracle 11.2.0 and Allround Automations' SQLDeveloper on Windows 7 64-bit. When I run SQLDeveloper and and try to connect to Oracle, I get the below error: Initialization error Could ...
user avatar
3 votes
1 answer

PL/SQL Plus script just gives me numbers

I have an PL/SQL Script that I'm trying to run from the command shell with SQLPLUS. However, whenever I go to run it, All I get back is a number and a cursor waiting for some input. When I hit enter, ...
Scott's user avatar
  • 199
2 votes
1 answer

SQL, pl/sql, sqlplus: how to return a variable to DOS batch file?

I have a DOS batch file which invokes sqlplus, which executes some basic SQL contained in another .sql file, and I want the last part of it to return a value back to the dos batch file. However, ...
weiji's user avatar
  • 268
2 votes
1 answer

Oracle ORA-19011: Character string buffer too small

I'm trying to do an insert from a XML column to a CLOB column and I end up with this error. ERROR at line 1: ORA-19011: Character string buffer too small Any ideeas of what i can do ?
Paul's user avatar
  • 714
1 vote
5 answers

Open source scripts for Oracle health check?

I want to put together some scripts to run an automated health check of Oracle 9i and 10g databases. Before I start from scratch, I was wondering if anyone know of any available open source scripts ...
Roy's user avatar
  • 4,346
2 votes
1 answer

pl/sql Oracle syntax

I have a query in pl/sql that i need to migrate to ms sql. select count(*) from table1 t1 where (conditions1) and (conditions2) and variable = t1.column1(+) Could anyone tell me what the (+) after ...
Paul's user avatar
  • 714