Questions tagged [sdk]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
50 views

Citrix XenServer Powershell Invoke-XenVM -Action MigrateSend

I'm trying to migrate a Xen-VM via Powershell-Script like this: $VMname = "VM-01" Invoke-XenVM -Name $VMname -XenAction MigrateSend -Live $true -Options $htOpt -VifMap ??? -VdiMap ??? -Async ...
user avatar
  • 1
0 votes
2 answers
132 views

Best Practice for AWS IAM access keys for use with AWS SDK

I want to know the best practice used by big company's for programmatic access for multiple AWS services as there are multiple programs needing access to different-2 services so how it is managed? Did ...
user avatar
  • 49
0 votes
1 answer
259 views

No compatible version found in container

My Error in Logs Explorer when I deploy my App in Google Cloud>Workloads It was not possible to find any compatible framework version The framework 'Microsoft.NETCore.App', version '3.1.0' was not ...
user avatar
1 vote
1 answer
201 views

Amazon SES data via AWS S3: Is there a simple way to list and download a folder and get line counts?

I've set up Amazon SES to send a company announcement to a list of about 1,000 contacts. I set up the Kenesis Firehose to log all e-mail events (e.g., Send, Bounce, Click) to a bucket in S3. SES seems ...
user avatar
  • 113
1 vote
0 answers
2k views

"Reconfiguring virtual machine" stuck at 100 percent with Terraform

Today at 7:11 am, I started a terraform build. JWTCVTRNIDB01 is the server. It cloned successfully. Here is terraform error line 25239 2019-04-26T07:22:54.643-0700 [DEBUG] plugin.terraform-provider-...
user avatar
0 votes
1 answer
461 views

How to solve problems with AppxPackaging.dll (Windows App Certification Kit)?

We receive the follow error message on building an UWP application. Task 'ValidateAppxManifest' failed. Retrieving the COM class factory for component with CLSID {5842A140-FF9F-4166-8F5C-...
user avatar
  • 165
1 vote
3 answers
555 views

Unable to install GoogleCloudSDKInstaller on windows 2008 R2 standard

I am getting an error which says the following when trying to install GoogleCloudSDKInstaller on windows 2008 R2 standard server. Download failed: HTTP/1.0 403 Forbidden Output folder: C\Program ...
user avatar
  • 11
0 votes
1 answer
2k views

How to get application_default_credentials.json file in GCP?

I'm developing an application locally(python), I want to list the details of all the projects & their instances. In order to perform this, I have generated application_default_credentials.json ...
user avatar
  • 101
0 votes
1 answer
175 views

Difficult logging into SDK for Google Cloud Platform

My intention was to compare GCP with AWS. But had authentication challenge right off the gun. I opened an account and brought up an instance no problem. But then downloaded the SDK (linux version). ...
user avatar
  • 123
1 vote
2 answers
2k views

Error when creating a certificate using Windows SDK 7.1 Command Prompt

I am a new administrator with very little experience, trying to configure my ADFS to cooperate with a single sign-on solution to cloud-based help desk software to be used internally in my organization....
user avatar
  • 33
1 vote
1 answer
170 views

Microsoft Windows .NET/Visual Studio SDKs installed on production server

We have a variety of SDKs installed on a production Microsoft Windows 2003 SP2 server and I'd like to know if there is any good reason for them to be there, or if they represent a security risk. ...
user avatar
3 votes
1 answer
4k views

EC2 : How to assign multiple elastic IPs to a single network interface via SDK

Would anyone know how to associate multiple Elastic IPs to a single instance via the Amazon SDK ? In Ruby, I've tried to use both the aws-sdk and fog gems, which work fine for a single address, but ...
user avatar
-1 votes
1 answer
1k views

Running java application fails with "Unsupported major.minor version" [closed]

I want to install a java in my linux centos 64bit when I run it it gave me an error what should I install in my server I have java 1.6 java -jar licence.jar Exception in thread "main" java.lang....
user avatar
0 votes
1 answer
143 views

Is there an SDK for VMware fusion? [closed]

Is anyone aware of and SDK for VMware Fusion? I'd like to be able to programmatically control fusion from inside of a java/scala application. The closest thing I have found is the vmrun CLI ...
user avatar