Questions tagged [sphinxsearch]

The tag has no usage guidance.

7 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
1answer
1k views

Sphinx searchd: failed to lock .spl file, no such file or directory

I use sphinx for indexing on my development environment, and it is working fine. But when i take it to the server. I can index and I have the indexes with search working on them, but everytime I run ...
1
vote
0answers
270 views

Install Sphinxsearch on AWS Elasticbeanstalk

How do I install Sphinx search in an Elasticbeanstalk container so that it is automatically installed anytime the instance restarts?. I tried this container command in my .config of the .ebextensions ...
1
vote
0answers
656 views

How do I choose an appropriate max_children value for Sphinx?

We have a Sphinx install (2.0.3) running on a cluster of 3 EC2 instances (currently m3.large). Currently we have workers = threads and max_children = 30 in our Sphinx config (same on each box). We ...
1
vote
1answer
226 views

Redhat 5 Upgrade / Sphinx Search Init Startup Hangs

I recently upgrade a VM to Redhat 5 and moved Sphinx Search to that server. For some reason when I try to start Sphinx, the startup script fails to push the searchd process to the background. I ...
0
votes
1answer
88 views

How to add dynamic code/ruby code inside .conf file

I'm using Sphinx search engine for my application, and I would like to add ruby code inside the sphinx.conf file to update some values dynamically based on my application server hostname? Is it ...
0
votes
1answer
321 views

Sphinx search on RHEL / CentOS MySQL cluster

Is it possible to add a new resource type to an RHEL or CentOS 6.x cluster, in order to allow Sphinx fulltext search to run alongside MySQL? The clusters are managed using luci/ricci and cman.
0
votes
1answer
292 views

sphinx.so not loaded in ubuntu 8.04

I've installed the sphinx extensions via pecl on ubuntu 8.04 however, after restarting apache, my php program says that SphinxClient hasn't been found I looked at phpinfo() output and its not there. ...