Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [troubleshooting]

Troubleshooting is a form of problem solving, often applied to repair failed products or processes.

0
votes
1answer
28 views

How to interpret the debug output from Amavis->Spamassassin?

Could please someone explain how Spamassassin build the following strings: Oct 17 14:00:30 server amavis[29497]: (29497-02) SA dbg: uridnsbl: domain amazonaws.com in skip list, host sns.eu-central-1....
1
vote
2answers
64 views

How to determine process which makes DNS Request? [duplicate]

I have a server on AWS, GuardDuty started send me notifications: *** "type":"Backdoor:EC2/C&CActivity.B!DNS", *** {"domain":"libcurl.so","protocol":"UDP","blocked":false} *** is querying a domain ...
1
vote
1answer
27 views

Why does LAN stops working if switch is connected to two upfeeds?is [closed]

If I connect my switch to two upstream feeds from my ISP, my internal LAN stops functioning (see illustration below). What is it in the TCP/IP protocol that is disrupted to cause the above? ...
1
vote
2answers
180 views

Error: No space left on device: (deleted)/dev/zero

**** Hoster something changed on hypervizor but said, that nothing was changed. The problem is not on the server anymore... **** Could someone help me to solve the following problem: If I want to ...
0
votes
0answers
59 views

Failed to start FreeIPA pki-tomcatd Service

Not able to start pki-tomcatd on FreeIPA server Command Output [root@ipa01]# ipactl status Directory Service: RUNNING krb5kdc Service: RUNNING kadmin Service: RUNNING httpd Service: RUNNING ipa-...
0
votes
1answer
144 views

Office 365 In-Place Hold preventing me from deleting user

I am using AD Connect to synchronize my on-premises Active Directory to our Office 365 tenant. I tried disabling a user from on-premises and then synchronizing to O365. However, it seems to have ...
0
votes
0answers
43 views

The command “mysqlslap” would be stuck for no reason

I have a question about the command "mysqlslap". The command "mysqlslap" would be stuck for no reason (at least I don't know why). ==== For example ==== 172.16.2.216 ==> MySQL server 5.7 [...
0
votes
0answers
43 views

How to debug Oozie action stuck in DONE state

I have an Oozie workflow that is used for all jobs and since few days some of the jobs submitted get stuck in RUNNING. Looking at the job the last action is in DONE state. oozie job -info 0014479-...
0
votes
0answers
32 views

Analyzing the server reboot reason on a windows server where no events are available (Overwritten)

I Would like to know other ways of getting source of reboot when system event logs are already overwritten on Windows 2012 server. already analyzed the VM statistics in VC found no events/tasks. ...
0
votes
0answers
36 views

Investigating night time shut downs

I have a Windows Server 2008 R2 install (AMD FX-4100 quad core, 32gb) is shutting down around 2:30 am every other night. I've updated the motherboard BIOS but that hasn't helped. I ran AUTORUNS.EXE ...
-1
votes
1answer
48 views

Diagnose Sudden Slowness on Linux

I have two identical Linux laptops (Core™ i7-4810MQ with 32GB RAM) both running Ubuntu 16.04. Running seemingly any command on machine 2 takes about 4-12 times as long as on machine 1, depending on ...
1
vote
1answer
40 views

Periods of high packet loss, two ethernet cables plugged into TWC modem

A small business for which I am the system administrator has been experiencing intermittent internet dropouts. There seems to be no pattern to the dropouts — sometimes there is nothing for a week, and ...
1
vote
1answer
474 views

Strange behavior from App-V virtualized application - can't start new instance until all others are closed

I first must apologize for the vagueness of this. It is rather hard to pin down, which is why I turn to posting this. The environment is Windows 2012 R2 Citrix 7.16 servers, multi-tenant (which is ...
0
votes
1answer
178 views

Updating a Zone File - Adding CNAME records - How to troubleshoot/where have I gone wrong?

I apologize in advance for this newbie question. I've resorted to asking because I can't seem to find enough closely-related queries* on this network or elsewhere, and the BIND 9.9 ARM is not exactly ...
0
votes
0answers
43 views

Xen Server 6.2 fix forgotten SR

Backgound: The server failed, XenCenter would not connect, the local console showed no VMs. I rebooted XEN, it showed a few errors on boot ( I forgot to write them down ), then rebooted again. ...
0
votes
1answer
54 views

SSRS Subscription fails, Server Response 4.4.1

I have an SSRS server that processes many subscriptions on a daily basis. I have just become aware of this, so I don't know if it is a new or an old problem, but only one subscription has been ...
-1
votes
1answer
69 views

How to diagnose end user DNS problems with my domain? [closed]

I work for a small part of a large organization that has been on the internet since dinosaur days (pre-CIDR). I'm confident our DNS is properly configured, but a tiny fraction (<1%) of our remote ...
-1
votes
1answer
158 views

What to do with trailing slash in $HOME on CentOS?

I have a little project server sandbox running CentOS. Setting up a new server package, I realized I needed to add new directory to the path and I found $HOME has a trailing slash for the main user. ...
0
votes
0answers
44 views

Misterious case of application timeout with TCP

I get random cases wbere application goes in timeout because it didnt receive response from server (HTTP service). I recorded both cases with wireshark and I suspect early "FIN, ACK" is to blame? ...
0
votes
1answer
201 views

Cisco C220 M3 Doesn't Recognize HBA, SSD

I am attempting to set up a Cisco C220 M3 blade server for a company and have been running into issues with the hard driver controller(s) that the machine has. The intent is to have vmWare ESXi ...
0
votes
2answers
235 views

Part of LAN network connected to 1 switch freezes up periodically

I'm managing an office network which is spread across 2 buildings. (see network setup below) In building 2, we are getting a problem where the network slows down and then completely cuts off. The ...
1
vote
0answers
182 views

How can I test network connectivity to a Keberos KDC (UDP/88)

How can I test network connectivity to a Keberos KDC (UDP/88)? Does Kerberos have a standard way to communicate that gives any output? HTTP for example, nc -v google.com 80 GET will dump the ...
1
vote
1answer
2k views

How to troubleshoot Nginx 499 when it's not returning a web sockets handshake back to the client?

In a Kubernetes cluster, I have an Nginx server acting like a reverse proxy / TLS termination solution that proxypass requests to a backend Tomcat application that has some functionalities powered by ...
0
votes
3answers
92 views

How to investigate critical server load reported by nagios3? [closed]

Nagios3 running on my Ubuntu Server occasionally sends me email reports similar to: Notification Type: PROBLEM Service: Current Load Host: localhost Address: 127.0.0.1 State: CRITICAL Date/Time: ...
-1
votes
2answers
927 views

Cannot ping any Windows device on local network, but can ping *nix

Strange issue started yesterday: I cannot ping any Windows PC on my local network. I have (2) Windows 7 Pro devices, one of which was reimaged just before this issue started; (1) Windows 10 Education ...
1
vote
0answers
116 views

Troubleshoot random Network disconnection (USB Modem)

In general how to debug random network disconnection issues? I am working on Intel edison board which is connected to the internet via a Huawei E8231 USB Modem. Few devices loose the internet ...
0
votes
1answer
113 views

Tomcat view connector settings being used

Is there a way to view what settings are set for a connector at runtime? For instance, I want to see what maxConnections is set to. Pretty much verify all these settings: https://tomcat.apache.org/...
1
vote
0answers
81 views

What network setting could impact iperf3 results?

I am making some bandwidth tests to set a baseline for some other tests and I have a behaviour I cannot understand. The tests are done with iperf3 on Linux (with and without -R to get both up- and ...
1
vote
0answers
120 views

How to troubleshoot rx_tcp_udp_chksum_err

Recently our Nagios started reported network interface errors on few servers and I have no idea how to identify what caused these errors. I collected some information here and hope someone can ...
1
vote
0answers
172 views

Ubuntu 14.04 becomes unresponsive after 2-12 hours + of idle time

As the title says my Ubuntu 14.04 server becomes unresponsive after a period of being idle. It is going to be an NGNX proxy box, but not taking production traffic yet for obvious reasons. It ran for ...
-1
votes
1answer
352 views

OpenVpn troubleshooting

I run a VPN with Openvpn on a Debian 8 server. It works kinda well. Sometimes (once a month or every 3 weveks) the tunnel stops running and I have to reboot the server to be able to connect to the ...
0
votes
1answer
81 views

Diagnosing why apache virtual host has stopped working

We have an Apache (IBM HTTP Server that is a fork of Apache: http://www-03.ibm.com/software/products/en/http-servers) server that runs virtual hosts that listen to port 80, 8000, and others (this for ...
1
vote
2answers
2k views

how to debug/troubleshoot collectd?

I have an issue with custom script using exec plugin. From shell the script works well and nothing useful in /var/log/collectd.log. LoadPlugin logfile <Plugin logfile> LogLevel info ...
0
votes
2answers
157 views

HP ML115 G5 shuts itself off a little while afrer pushing the power button

We have (quite an old, yeah) HP ML115 G5 AMD based server which shuts itself off 10-15s later (during fan test I suppose) after pushing the power button and before BIOS POST single beep appears. We ...
2
votes
1answer
244 views

Diagnosing system which persistently recognises SATA drives but refusing to recognise SAS drive or its replacement?

I've done a fair bit of troubleshooting but I'm completely at a loss what could be going on. Hardware / platform Supermicro X10SRi-F motherboard EVGA 850W G2 PSU (one of the highest rated for power ...
8
votes
1answer
391 views

DNS issues after KB3200970 and KB3202790 updates installed

I have notices the issues after I let run Windows it updates a week ago. O The issue is illustrated here. What's happening is that when I open a link (or a new tab, etc), it's very likely the first ...
1
vote
1answer
453 views

Looking for a workaround to install a personal certificate in a mandatory profile

I have recently set up mandatory profiles for a PC image I am creating and I have been able to set up everything I need in the profiles via group policy with the exception of one major item. ...
0
votes
1answer
161 views

Apache Server CPU Spikes what will be the root cause?

We have a CMS Server which runs with apache Server. During night time around 7 to 11 PM the cpu spikes and after some time it comes down automatically. I tried different troubleshooting methods like ...
2
votes
2answers
129 views

Testing VPN from same network I want to VPN into

This is a general question. I'm building a VPN for my work network on a Juniper SRX firewall, and I need to troubleshoot it. Right now, I have to walk to a cafe or library to test it and then go ...
4
votes
2answers
2k views

debugging stuck apache/php thread on production server

I have a linux system with apache httpd and PHP which is loaded using LoadModule php5_module /usr/lib/apache2/modules/libphp5.so. I've enabled the mod_status module of apache and I see a particular ...
1
vote
2answers
9k views

Why is Group Policy not applying a desktop wallpaper setting?

I am configuring Group Policy in Windows Server 2008 R2 Enterprise to apply Desktop Wallpaper to Users and Computer in OU called HR. I shared the folder over the network using share and storage ...
1
vote
2answers
252 views

Win2012r2 Services Recovery Tab documenation refuses to launch

Services Recovery Tab Help will not launch. [ On the "Recovery" tab in Windows Services.msc, clicking on "Help me set up recovery actions" results in "An internal error occurred (...
2
votes
2answers
213 views

HTTPS slow/times out while HTTP is working normally

tl:dr: http traffic works reliably and quick while https traffic is unreliable or extremely slow (2-5 minute load times). Details below. Hey server fault, I have a good one for you. This is the ...
0
votes
1answer
227 views

Troubleshooting Apache virtualhost

Got some trouble using this configurations : <VirtualHost *:80> ServerAdmin ************** ServerName nagios.vdb.local ServerAlias nagios DocumentRoot /usr/local/nagios/share ...
0
votes
1answer
58 views

VoIP NAT to connect to companies of the same ip address range together

I am currently using packet tracer to configure the network for Company A. I have configured DHCP and telephony service successfully but the problem I'm facing is when company A tries to contact ...
0
votes
1answer
521 views

Cannot connect to internet after a power cut yesterday

I work at a small company, we have set up our LAN using an ASUS RT-N18U. We are in a small office as part of a business park, our network comes in over wire, as part of a package supplied by the ...
0
votes
2answers
461 views

Troubleshoot if /etc/init.d script would run on startup, without actually rebooting?

I have this script in /etc/init.d that I want to know if it will be run when the system reboots. Is there a way to "simulate" the conditions of a reboot to see if the script will actually be invoked (...
2
votes
1answer
784 views

How to troubleshoot a web server?

NOTE: This is being asked, not because it is a good question (in my personal opinion, it's not), but because I've noticed a lot of questions on here boil down to this question, and since I'm sick of ...
1
vote
0answers
322 views

Sun X4150 not powering up via power button

What I have I have a Sun Server X4150 ( https://docs.oracle.com/cd/E19121-01/sf.x4150/820-1852-13/doradi-overview.html ) which I have set up in a research environment (I'm testing various OSs and ...
0
votes
1answer
1k views

Couchdb service shuts down a second after start

I'm having problems getting the couchdb service running. When I start it, it only lives for a second or so before shutting itself down. Here's an example - first a status command showing it's inactive....