Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [ubiquiti-edgerouter]

EdgeRouter is a line of network routers from Ubiquiti Networks.

1
vote
2answers
68 views

Route traffic between two Azure site-to-site VPN locations

I have a single Azure virtual network gateway running the "Basic" VPN SKU (MainVGW) in "Route-based" mode in the Australia East region. MainVGW has two "Connections" (BR and MH) which are IPsec Site-...
0
votes
0answers
48 views

OpenVPN DNS resolution issue on router (EdgeOS)

I've been using OpenVPN client over vtun interface and all works as expected only if the remote VPN server name (in the OpenVPN config) is the IP address. When I use the DNS name as part of the ...
3
votes
1answer
217 views

Edgerouter DNSmasq send updates to BIND

TL;DR: How do I configure the Ubiquiti EdgeRouter, running DNSmasq or DHCPd, and NSupdate, to send its DHCP leases to a central BIND server? I have a system comprised of a few Ubiquiti EdgeRouter X's ...
0
votes
1answer
848 views

EdgeRouter X as VLAN-only Switch

The Ubiquiti EdgeRouter X (ERX) has a switching chip on board so that it can be used as an L3 switch instead of as a router. I have another router, we'll call it router-core, which is serving an ...
1
vote
1answer
211 views

PXE Server Implementation Issues

I have an ESXi VM running a tftpd-hpa server on the latest version of Debian 9 for the network PXE environment. For testing purposes, I configured another VM to handle DHCP on Debian 9 using isc-dhcp-...
0
votes
0answers
120 views

How do I configure two networks on an EdgeRouter Lite?

I have my normal network on 192.168.10.. I also have a set of cameras on a POE switch. I want all those cameras to be on a network 192.168.11.. I thought this would be simple to do. I tried ...
0
votes
1answer
394 views

EdgeOS BGP routes received but not being injected

I'm trying to set up BGP over IPSEC with Google Cloud Platform. The IPSEC tunnel is successfully established, and GCP reports the BGP session as up. EdgeMax router is receiving the routes, but isn't ...
0
votes
1answer
82 views

How can I restrict access (by IP) to devices behind my Edge Router?

I have a Ubiquiti ERPro-8 with some servers behind it. I would like to allow access to those servers, on specific ports. But I would like to restrict access to those servers by IP address. For ...
1
vote
0answers
394 views

OpenVPN works with TCP but not with UDP

I have two sites which I want to connect via an OpenVPN tunnel. I have the setup running using TCP as transport protocol, but as this comes with a performance hit, I want to change this to UDP. But ...
0
votes
1answer
186 views

What is the complement to 'set' in EdgeOS? (How do I check a value in EdgeRouter?)

This question discusses how to set the gui and ssh listening addresses in EdgeOS running on an EdgeRouter. I'd like to check my current configuration before making a change, as well as learn the ...
1
vote
0answers
482 views

EdgeRouter IPSec Site-to-Site fails to come “up”

I've got two Ubiquiti EdgeRouters set up in different locations. I need to setup a Site-to-Site VPN so that everyone has access to the server on one location. This is the network topology: https://i....
0
votes
1answer
974 views

How to handle a Site-to-Site VPN one site behind a Double-NAT [closed]

Goal: Establish a Site-to-Site VPN tunnel between an office and a remote-site behind a Double-NAT connection. (e.g 4G Hotspot with a CGNAT IP) (Remote Site Setup) LTE Modem: e.g Sierra Wireless ...
1
vote
1answer
1k views

unable to install source route - RTNETLINK answers: No such process (IPsec / strongswan)

Basically I'm trying to connect a pfSense to an EdgeRouter via IPsec site2site. (public ip networks obfuscated by '1.2.') [pfsense] <-> [edgerouter] public: 1.2.156.229/30 <-&...
0
votes
0answers
92 views

The Chrome browser can sometimes not reach Google servers with a new router

I have an odd problem which I haven't been able to even find mentioned elsewhere. A while back, I switched out the Wifi access points as well as the router for a small office network. After I did this,...
2
votes
0answers
828 views

Routing public IP addresses to customers in a WISP setup

We have a fibre leaseline with a /29 range for our pfSense WAN port 61.179.145.40/29 So the WAN of our pfSense box is 61.179.145.42 with a gateway of 61.179.145.41. Our ISP has also routed 61.179....
5
votes
1answer
4k views

Disable EdgeRouter Lite GUI on DMZ interface

I'm using the Ubiquiti EdgeRouter in a SOHO network. I've configured it using the "WAN+2LAN2" wizard, without bridging the LAN ports. This sets up the three port router with eth0 assigned to the WAN,...
2
votes
2answers
13k views

Port forwarding to the router itself on Edgerouter

I recently upgraded one of my customers to a Ubiquiti EdgeRouter Lite, which is a significant improvement over their old ISP-supplied router. To reduce the frequency of attacks against the router's ...