Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [ubuntu-15.10]

Ubuntu 15.10, code-named "Wily Werewolf," is as of July 28, 2016 an **unsupported** old release of the Ubuntu operating system. WARNING: Questions pertaining to uses of unsupported hardware or software configurations are generally off-topic on ServerFault. The http://askubuntu.com forum, specifically dedicated to Ubuntu questions, however, may be appropriate.

1
vote
2answers
672 views

Proper way to install Nginx on Ubuntu 15.10 after compiling myself

I just compiled the latest version of Nginx on Ubuntu 15.10 and installed it using dpkg -i nginx_1.9.15-1_amd64.deb However, the systemd service script was not created so nginx is not running. How ...
1
vote
1answer
1k views

Installation problems with CouchDB 1.6 on Ubuntu 15.10

After using CouchDB 1.4 on Ubuntu 14.04, I recently tried to start fresh with 15.10 and the main couchdb package. It installed couchdb 1.6 which was a welcome change, but the ubuntu installation ...