The Stack Overflow podcast is back! Listen to an interview with our new CEO.

Questions tagged [ubuntu-15.10]

Ubuntu 15.10, code-named "Wily Werewolf," is as of July 28, 2016 an **unsupported** old release of the Ubuntu operating system. WARNING: Questions pertaining to uses of unsupported hardware or software configurations are generally off-topic on ServerFault. The http://askubuntu.com forum, specifically dedicated to Ubuntu questions, however, may be appropriate.

7 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
536 views

stunnel TIMEOUTconnect on Ubuntu 15.10

We use stunnel extensively for LDAP proxying. We recently set up a Ubuntu 15.10 server to migrate some of the tunnels to and are unable to get it to work. We've scraped through the logs, configs, ...
2
votes
0answers
125 views

After Upgrading to Ubuntu 15.10 from 15.04, EC2 Webservers are Crashing

I have a variety of Ubuntu machines on EC2 running in production, with about 30 that were upgraded from 15.04 to 15.10. With most of the machines, the upgrade went flawlessly and experienced no issues ...
1
vote
1answer
910 views

Hyper-V Dynamic Memory for Ubuntu 15.10

I'm running the latest Windows 10 Pro Fall Update, and setup a guest OS of Ubuntu Desktop 64-Bit 15.10 in Hyper-V. I'm trying to use the dynamic memory feature, but Hyper-V wants to assign far more ...
0
votes
0answers
174 views

Failed to start HTTP/2 Proxy

I have a serious problem here. After messing up with my server (I installed ntop and ntopng which had a port error because port 3000 was binded by nghttpx) I uninstalled ntop and ntopng and then at ...
0
votes
1answer
2k views

How to ProxyPass to a '/path/' instead of root '/'?

I am using Ubuntu-15.10 wily, Apache-2.4.12 I've been trying to use ProxyPass in an SSL enabled VirtualHost like so: ProxyRequests Off ProxyPreserveHost On <Proxy *> Require all granted &...
0
votes
0answers
238 views

Postfix/Dovecot Mail: fatal: no SASL authentication mechanisms

I'm getting this issue when trying to setup Postfix/Dovecot to work on my Ubuntu server, 15.10. Followed this guide to try to setup the server, worked in the past. However, trying to upgrade to 15.10 ...
0
votes
0answers
1k views

How do I install a virtual package?

I'm trying to install postgis with aptitude on Ubuntu 15.10 and is having problems with virtual packages that prevent the installation. me@laptop:~$ sudo aptitude install postgis The following NEW ...