Questions tagged [vmware-vcenter]

This tag should be used to request advice on issues involving a vCenter installation issue or configuration problem.

111 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
4
votes
1answer
871 views

VCenter 6.5 Permissions not being applied

I have created a local user using the SHELL, gave it a password and then added it to the Read Only admin group using the UI. I'm a bit clueless as to why the permissions are not being applied though ...
4
votes
0answers
5k views

How to modify maximum RAM usage in vCenter 6.0

I'm using VMware vCenter 6.0 on Windows server 2012 R2 and I'm looking for a way to decrease RAM usage of it. In previous vCenter versions there were options to change # Maximum Java Heap Size in C:\...
4
votes
0answers
2k views

Cannot establish TCP connection from ESXi to port 9084 on vCenter

One of my ESXi 5.1 hosts fails to download patches from vSphere Update Manager (installed together with vCenter 5.1 on a single machine). The relevant part of esxupdate.log reads: 2015-01-15T07:15:...
3
votes
0answers
327 views

Can't import self-signed CA into vCenter 6.0 for Windows

I have a self-signed CA (root certificate) I use in our LAN to sign SSL/TLS certificates for other things such as pfSense itself, our HP iLO interfaces, and so on. Everything works fine here and we ...
3
votes
0answers
284 views

Best practice for configureing vmware dv uplink port groups?

I'm creating a distributed virtual switch - each host has 2 physical NIC's each of which will map to an uplink port. I want to create uplink port groups so i can set up NIC teaming, I wanted to know ...
3
votes
0answers
8k views

VCenter Adding Host - Error “conflicts with an existing datastore in the datacenter that has the same URL”

We have a new Dell VRTX box (2 Blades & Shared Storage). We are getting the above error when trying to add the second host. We've created shared storage(VDISK1) which both ESX hosts have access. ...
3
votes
0answers
92 views

VCenter Upgrade Does not work

Task/Details We need to upgrade our Vcenter enviornment from v4.1.0 Build Number: 799345 to v4.1.0 Update 3 Build Number: 816786 Problem After backing up the database and the SSL certificates we ...
3
votes
0answers
172 views

Since I migrated vCenter to 5.1, some vms are migrating again and again

Yesterday I upgraded my vCenter to the last version 5.1 and I had to reconnect the hosts (running esx 5.0, last patches) Since I migrated, 5 vms (always the same) are vMotionned from host to host and ...
2
votes
0answers
1k views

NAT Port Forward to VCSA Web Client not working

tldr; VCSA won't load upon external NAT port forward connection. I am trying to login to the vSphere Web Client (VCSA web client) from an external IP address. I have a functioning NAT port forward ...
2
votes
0answers
74 views

Any suggestions on recovering from a 100% utilized vSAN?

I am seeking suggestions and comments on how to recover from a 100% full vSAN (without the obvious, reset to factory option). I have an 8 node ESXi cluster which runs entirely on a vSAN backing. Due ...
2
votes
0answers
71 views

VMWare Virtual Machines Black Console/APIPA

We seem to have some strange issues in our environment and haven't had great luck finding a root cause to the issue. So the problem typically lies when we upgrade systems (sometimes this happens ...
2
votes
0answers
2k views

Vsphere client could not to connect to (IP of Vcenter).Unable to connect to the remote server

When I was connected to the vCenter server with the vSphere client and cloning a VM, my connection was broken. I tried to reconnect to vCenter with the vSphere client and encoutered this message:
2
votes
2answers
2k views

How to provision a node via puppet if it's using an image-based virtualization technology?

I'm trying to integrate puppet and vSphere via this module: https://forge.puppetlabs.com/puppetlabs/vsphere This module lets you create servers via a few lines of puppet code. I have a vm template ...
2
votes
1answer
347 views

Host not responding - vCenter

Few days ago I configured a new vCenter server behind the NAT for my VMware Hosts. Everything is working perfectly on the Management LAN, but the problem is when I'm trying to add a server outside my ...
2
votes
0answers
486 views

How do you calculate % CPU and %Memory utilization by VM given the quick stats

I am trying to pull vm guest data from vcenter. By looking at vcenter guest data I can see some counters as follows: "summary.quickStats.overallCpuUsage" in mhz and "guestMemoryUsage" in MB. Since ...
2
votes
0answers
73 views

Keberos clock skrew, although the clocks are synchronized

We have an issue during a backup (run every night). This backup is managed by Veeam Backup&Replication : copy 7 virtual machines from one VMware ESXi host. This host is linked to a vCenter server. ...
2
votes
1answer
281 views

When using the puppet node init command, are the parameters to specify in the answers.install file

On puppet-enterprise version 3.3.1, I am attempting to use the puppet node init command on a VMware puppet master node hosted on a VMware VSphere client with VCenter 5.1.0. My puppet master node has ...
2
votes
0answers
248 views

How do I obtain the ssh public key from my VSphere ESXi 5.1 host hypervisor residing in vcenter with puppet-enterprise cloudprovisioner

I am using the learn puppet 3.1 vm and trying to connect to a host hypervisor. I followed the instructions to create a .fog file under root which includes a yaml hash, and I read that the yaml hash ...
2
votes
1answer
2k views

Change VMWare vSphere Memory Usage Charts to MB or GB

Is there a way to set VMWare vSphere Client to show my OS memory usage in MB or GB instead of KB?
1
vote
0answers
509 views

“Reconfiguring virtual machine” stuck at 100 percent with Terraform

Today at 7:11 am, I started a terraform build. JWTCVTRNIDB01 is the server. It cloned successfully. Here is terraform error line 25239 2019-04-26T07:22:54.643-0700 [DEBUG] plugin.terraform-provider-...
1
vote
0answers
86 views

get FULL hardware configuration of a VM from powercli

I want to export the complete hardware configuration of a vm to the console via PowerCLI. Get-VM seems to only have limited information based on a Get-VM xxx | Get-Member check. In vCenter, if you ...
1
vote
0answers
336 views

vCenter 6.7 error while creating new users (Single Sign On)

i'm running a vCenter Server Appliance with Embedded Platform Services Controller version 6.7.0.140000 I'm trying to create a new user to allow using the vSphere web console to a specified VM only ...
1
vote
0answers
18 views

vCenter ghost network

I have 3 ESXi 6.5 hosts with the same network configuration: single Standard Switch with four networks with same naming on all hosts. This is what I see at ESXi web client. Inside vCenter I see ...
1
vote
0answers
172 views

Clone of production environment for tests in VMware

I'm trying to find a way to make a quick copy of a large number of virtual machines in order to use them to test new features for a productive environment. For example, the VMware has a product "Site ...
1
vote
1answer
2k views

Ansible vmware_guest_facts use facts for multple vm's

I am writing a script where I deploy and configure VM's on a vSphere environment. After the deployment I want to gather the IP's of the VM's for DNS registration. Facts can be gathered for 2 or more ...
1
vote
0answers
38 views

vCenter migration from one ESXI to another

I have two ESXI servers, and one VCenter Server appliance on one of those ESXI servers. Now, I want to migrate this VCenter to the other ESXI server because of memory issues. I have multiple virtual ...
1
vote
1answer
547 views

VMware customization specification for Linux CentOS server not prompting for gateway

So I created a customization specification in VMware 6.0.0 and configured it so that it prompts the user whan a vm is deployed from my CentOS 7 template. The ip address, subnet mask and hostname are ...
1
vote
0answers
506 views

How to get IP address of vCenter Server from a vCenter Plugin (using vsphere web client sdk)?

I want to get IP address of vCenter Server from my plugin. But from UserSessionService, I only can get host name of vCenter Server (something like vc01.example.local). Is there anyway to get IP ...
1
vote
3answers
30k views

How to remove inactive datastore from vSphere 6.0?

I followed this vmware guide to remove a storage device and replace with another. Everything worked fine apart from the fact the the datastore still show on the list as inactive. During the procedure ...
1
vote
0answers
42 views

vCenter Log on as a Service Concerns

I was installing VMWare vCenter Server 6.0 on Windows Server 2012 R2 when I came across vCenter Server Service Account feature. I can use a local system account or specify a service account on my ...
1
vote
0answers
25 views

Monitor vSphere DRS concurrent vmotions count

We are going to enable DRS on the vSphere 5.5 cluster and want to enable email notifications if more than X VMs are migrated simultaneously. I found that it's possible to send a message when VM is ...
1
vote
0answers
53 views

vmware vcenter appliance 5.0.0 update slow

First, while it would be amazing to get a solution, at this point I'm willing to accept new ideas to try. Here is the background: What I'm trying to accomplish is to upgrade an old vCenter ...
1
vote
0answers
67 views

SQL Server without memory reservation completely hangs

We are currently experiencing failures on our SQL Server machines. It appears that once a server on the same (VMWare) host as our SQL Servers starts a maintenance procedure. The SQL Servers will ...
1
vote
0answers
38 views

New-VM cmdlet stalls when create a new VM (works fine in vCenter)

Not sure were the issue is here. I can interactively create a VM in vCenter with exactly the same settings and it creates the VM like instantly. I just tried to do this with New-VM and it stalled at ...
1
vote
0answers
128 views

PowerCLI - Network nested ESXi

Is there a way to configure the management interface of a nested ESXi Guest over PowerCLI? I'm looking to automate the configuration of a nested ESXi VM for testing customer configurations / clusters....
1
vote
0answers
679 views

VMotion Migrations and MySQL Databases

I am currently tasked with evaluating VSphere and VCenter server. I read about the VMotion feature: http://www.vmware.com/files/pdf/VMware-VMotion-DS-EN.pdf This could come in very handy for us. ...
1
vote
0answers
187 views

Connectivity issues to hosts over MPLS

Original thread on VMware for reference: https://communities.vmware.com/thread/490718 Hello, We have been troubleshooting an issue that prevents our vCenter server from connecting to some of our ...
1
vote
0answers
910 views

“I/O Error Occurred” in vSphere Client 4.1 uploading to datastore

Environment is VMware 4.1, 2 ESXi servers with a iSCSI 6TB datastore with 1.5TB free. ~30 VMs, small load, VMs working well. On the datastore I have an ISOs folder. Typically, I can upload new ...
1
vote
0answers
4k views

VMware vCenter cannot connect to ESXi Hosts

I have a mixed version ESXi environment with versions 4.1, 5.0 and 5.5 hosts. I also have a standalone server, running Windows Server 2012 R2 that has vCenter 5.5 installed on it. All these servers ...
1
vote
0answers
751 views

vSphere 5.1 Permissions Not Propagating

When I add permissions at the data center level with the propagate option, I see the account in the permissions list on the individual servers but the privileges aren't taking effect. The privileges ...
1
vote
0answers
184 views

vsphere HA host monitoring

Something I stil can't figure out is the optional HA setting : "Host Monitoring". What if you ENABLE HA, but you DISABLE 'host monitoring" ? How will HA be able to detect which host doesn't have a ...
1
vote
0answers
117 views

VM LAB - Promiscuous mode clarification

So for clarification I am running a Lab within VMware behind OpenVPN, 1 NIC with direct internet access (WAN vswitch) and another NIC with a leg inside a LAN vswitch. (This obviously houses my VM's ...
1
vote
0answers
62 views

How to set a Resource Pool as the root object for a user logged into VMware vSphere vCenter?

VMware vSphere 5.5 deployment. Resource Pool present. Active Directory LDAP used as identity source for SSO. Custom role created for specific AD group (RP1_Admin) to manage VMs inside of a resource ...
1
vote
0answers
3k views

vCenter Server Appliance email's not reaching smtp server

Email's being generated from my test alarms in vCenter are not being forwarded to the proxy / SMTP server configured. I run tail -f on the mail log file when generating a test alarm and I can see the ...
1
vote
1answer
129 views

vCenter Server Appliance - Additional users

Is it possible to add other users to access the VCSA interface ONLY https://ipaddress:5480 without AD or SSO configuration? I can see a number of tutorials on adding users via shell access but yet I ...
1
vote
1answer
15 views

vCenter baseline patch detail ouput

Within Update Manager I have a number of Baselines configured that show a number of updates available. When clicking the content a handy popup shows with all the relevant Patch Details... Is there ...
1
vote
0answers
752 views

vSphere 5.1 SSO upgrade issue

I´m having issues upgrading VMware vSphere Infrastructure from 5.1.0.1123961 to 5.1.1474365. First I ran into the issue described in the VMware KB 2046318 (Installing vCenter Single Sign-On fails ...
1
vote
1answer
162 views

Does a vCenter need rights to read the Active Directory?

I'm completely lost with SSO and Active Directory. First i had an ESXi 5.1 standalone with vCenter virtual appliance with windows server 2008 r2 active directory, worked great. Later upgraded to 5.5 ...
1
vote
0answers
938 views

LUNs disappear after rebooting the ESX/ESXi host

A single LUN among from a group disappeared following the ESXI host restart. Neither the host nor the Vcenter can see it. I have four virtual machines on the LUN hiden now showing just unknown from ...
1
vote
0answers
1k views

Cannot connect to vSphere Webclient

I have a problem connecting to the vCenter Web Client. I can connect and do some administration from the VLAN that the vCenter Server is on and this is working fine. But if I connect from our client ...