Questions tagged [vmware-vcenter]

This tag should be used to request advice on issues involving a vCenter installation issue or configuration problem.

111 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
0answers
218 views

Increasing collection level for performance counters in vCenter 5

I want to simply increase the collection level of some of the Network performance counters to 4, when I look in performance for the host, and click 'Advanced', switch to look at the Network ...
1
vote
1answer
200 views

Loss of feature set with VMware EVC

If I have two machines both 3rd Generation AMD Opteron, one Shanghai & one Istanbul and I can vMotion between them. Does it buy me anything to enable EVC at the 3rd Generation AMD level? Will I ...
1
vote
0answers
293 views

Mouse and video integration with VMware Tools doesn't work on cloned VMs

When I clone a virtual machine from a template that already has Tools installed the mouse integration and better resolution of the console don't work. vCenter recognizes that Tools is installed. Why ...
1
vote
0answers
3k views

Low performance between VMware and backupexec

I have a dedicated HP backup server, connected to an HP autoloader(SAS). The server is connected through 1 Gbps (network interfaces bridged) IPv4 to the network, where I from BackupExec 2010 R3 ...
0
votes
0answers
22 views

How to connect a VM to the Internet in VMware vCloud using a Network Gateway CIDR

I am familiar with managing servers and VMs that have their own IP address and network connection, but am now trying to host a VM in a VMware vCloud and am a newb for this. I have created the VM and ...
0
votes
1answer
70 views

The portgroup for Network adapter 1, could not be found

I am trying to run RHCSA Lab on MY VMWare Exsi 6.5. after copied my VM file and I have a warning on VMware Exsi "The portgroup for Network adapter 1, , could not be found.It has been assigned to ...
0
votes
0answers
236 views

How to bridge two VMWare vsphere “VM Network” on two different site?

I got Two site with some ESXi 6.7. Each site has his own IP addressing and I would like to bridge the "VM Network" on the distant site to the local "VM Network" so I could start a VM replicat on the ...
0
votes
0answers
60 views

how to create a high availability cluster using vmware on ovh hosts with vrack

i am planning to create a smal HA cluster on vmware infostructucture on two dedicated OHV hosts running in the same vrack . I have two question vmware related questions if any body have done something ...
0
votes
0answers
40 views

Failed to enable VMware vSphere Fault tolerance for VM with virtual RDM

I am trying to enable FT on a VM that has a virtual RDM disk but whenever I do it I got an error message saying "Device "Hard disk" is raw disk which is not supported" but to the best of my knowledge, ...
0
votes
0answers
78 views

vCenter - Virtual machine memory usage alarm after Fault Tolerance enabled

Very simple environment: one cluster made of two ESXi 6.5 hosts vCenter 6.5 I create one Linux Debian VM, VMWare tools are installed. When I run the VM, everything seems fine. When I enable Fault ...
0
votes
1answer
105 views

ESXi 6.7u2 DL380 GEN9 Hosts keep going unresponsive

We have recently upgraded to ESXi6.7 u2. Since the upgrade, our hosts keep going into an 'unresponsive' state. The VM's are all still running, although they show as 'disconnected' in VSphere. Can ping ...
0
votes
0answers
131 views

How to run cloud-init in vApp VMs?

I have already build images for OpenStack which I can customize using a cloud-init script. Now I have to run the same images in VMware vcloud director. But I couldn't find any way to inject cloud-init ...
0
votes
1answer
69 views

change ESXI host IP in VCSA

I have 3 esxi 6.7 hosts registered in VCSA. I want to change my esxi host ips. When I do in ESXI DCUI, eg from .120 to .20, VCSA keeps the old IPs .120 and cannot connect to the hosts anymore. When I ...
0
votes
0answers
1k views

Deploying letsencrypt certs automatically to VMware VCSA 6.7

I have an existing haproxy VM responsible for managing various letsencrypt certificates. I'd like to use these certificates in VCSA 6.7. Does anyone know of a "nice" way to deploy them to VCSA non-...
0
votes
0answers
33 views

How to replace vSphere vcenter 6.7 SSL

This might be a multipart question as it effects my vsphere and esxi hosts. I have a setup which works just fine but i am running into issues with the SSL Certs of vcenter or ESXI hosts when i try to ...
0
votes
0answers
20 views

How to deploy .VMX to vCenter using Linux CLI tool?

I need to deploy a .VMX VM to vCenter using a Linux CLI tool. For a long time, I have been using ovftool for this purpose, which worked well enough. However, recently I found that ovftool is ...
0
votes
1answer
342 views

Error when applying snmp.set --v3targets on vcenter 6.7U1

I have vcenter appliance 6.7U1 and I have successfully tested my SNMPv3 configuration on vcenter with paessler snmp tester, but the last step was to add a trap target. I am facing a strange issue ...
0
votes
1answer
504 views

VMware Power CLI: how to get custom attributes for a datastore

I am trying to get a custom attribute value for my datastore, but bumping into an issue with type incompatibility. Is there anything I am doing wrong below, and how to fix it? PowerCLI C:\> $ds = ...
0
votes
1answer
34 views

VMWare --> Adding new CD drive --> “Reconfigure virtual machine”

I am trying to add a new CD/Drive to a VMWare virtual machine. I'm currently doing it via Web UI. I am able to add the drive for mounting an ISO from Content Library. Once the drive is added it give ...
0
votes
0answers
1k views

service.sh restart stuck at stopping sfcbd-watchdog

ESXi 5.5, I was unable to connect via vCenter which was returning Call "ServiceInstance.RetrieveContent" for object "ServiceInstance" on server xx failed so I logged in via ssh to recover. I ...
0
votes
1answer
379 views

How does one trust third party certificates in VMware vCenter 6.5?

I have an vCenter 6.5 server and a Content Library named iso. I'd like to import CentOS 7.4 from https://mirror.us-midwest-1.nexcess.net/CentOS/7.4.1708/isos/x86_64/CentOS-7-x86_64-Everything-1708.iso....
0
votes
1answer
48 views

How do I attach an external VMDK disk to a guest image, from within the guest image?

I have a Linux guest image that starts up, with only the OS drive. The actual ESX server has many VMDKs (I know the IDs of them). In my workflow, I need to on demand, from within the guest, attach ...
0
votes
1answer
32 views

Migrating VMWare vCenter Server 5.0.0.29542 to Another VM Win 2008 R2

I'm looking to migrate VMWare vCenter Server 5.0.0.29542 from a win 2008 R2 server called W1 to another win 2008 R2 server called W2. Reason being we're looking to decommission W1. W1 is the vcenter ...
0
votes
1answer
2k views

vmtoolsd returns 'no value' when trying to read OVF env parms

From within a linux VM, I'm trying to read the OVF environment parameters using this command: # vmtoolsd --cmd 'info-get guestinfo.ovfEnv' No value found I did check that vmtoolsd service is running....
0
votes
1answer
621 views

View in use certificates on vCenter Server Appliance

I'm trying to find which certificates are in use on a VMware vCenter Server Appliance (VCSA). For example the current MACHINE or vpxd certificate, where are they located so that I can check the ...
0
votes
1answer
1k views

Terraform + VMWare - can't provision a server

I'm trying to do some really basic stuff with Terraform on VMWare. I'm pretty sure I must be doing something obvious wrong as this is a really simple use case. I have a test.tf file like this: # ...
0
votes
1answer
168 views

LVM Device Busy on Extended VCenter VM

I'm trying to extend an LVM group on VCenter without much success. I followed this guide to extend the VMs disk and create the new primary partition /dev/sda3. When I go ahead and use the pvcreate -...
0
votes
1answer
346 views

Can't access files in ESXi 6.0 datastore

I am trying to get backups running again in an ESXi 6.0 system. They were running prior to my tenure, but stopped. I am using a fresh install of vCenter on Windows Server 2012 I'm stuck on what seems ...
0
votes
0answers
109 views

CIP fails to load during vCenter installation - repeated errors

I am trying to install VCSA 6.0 U3b. I have a Windows 7 64 bit machine running the latest version of Chrome. The CIP needs to be installed in order to run the setup. I've installed and I've explicitly ...
0
votes
1answer
1k views

Cannot ping from host to host on the same internal network vmware

I am simply trying to create two Windows 8.1 Desktop VMs and test network connectivity between the two without binding the network/vSwitch to a physical NIC. I created a standard vSwitch and set the ...
0
votes
0answers
36 views

Vcenter Options missing

I'm just new to the Vcenter 6.5 webclient. I can't seem to find some options which the VMWARE documentation refers to. E.g. I can't see the 'Access', 'Firewall', 'Networking' for the Vcenter under ...
0
votes
1answer
641 views

Upgrading from vCenter 5.5 to vCenter 6.0 U3 fails with “Error 1326 while creating SSO group ”ComponentManager.Administrators“: dir-cli failed”

Has anyone else come across this issue? We have our vCenter server 5.5 on a Windows 2008 R2 OS using the administrator@vsphere.local user account. We are able to successfully login to vCenter using ...
0
votes
0answers
384 views

Anti-Affinity Rules not Enabling in vCenter 6.0

Can anyone please help. I am building a new vCenter with 3 hosts, all running VMWare ESXi 6.0. I currently have about 16-18 VMs created. I have been able to create a number of Affinity and Anti-...
0
votes
1answer
98 views

Vmware Site Recovery Manager Bubble network with SQL Server

We are trying to test an application that uses sql server 2012 in a bubble network with vmware site recovery manager. This means when we test the replication the servers are on a vlan that can't ...
0
votes
0answers
22 views

Unable to perform RBAC for vCenter

I have added the vCenter to the AD, and I am able to retrieve groups. We have a Datacenter which has about 7 ESXi hosts. I'd like to slice these hosts, in such a way that a few users are granted ...
0
votes
1answer
2k views

Unable to retrieve users from AD on VMWare vcenter

I have added the AD successfully from the vcenter console and also configured the Single Sign On. When I try to retrieve the users from the AD, I first set the domain in the Users and Groups tab, ...
0
votes
1answer
641 views

VMWare Datastore Availability Between Hosts

I'm having trouble getting my datastores to be visible to all hosts in my cluster. I could swear I've done everything right, but I clearly didn't, because I still can't get these datastores accessible ...
0
votes
1answer
32 views

VMware vcenter client unable to log in

I restarted our DC this morning and now we are unable to log into the client to see all the VM'S the credentials are correct but it says there wrong... Did I need to do something before rebooting and ...
0
votes
1answer
1k views

VMware deploy OVF template causes vApps error

I have a VMware vSphere essentials license, which includes one license for vCenter Operations Manager Foundation. When I try to deploy the OVF template of vCenter Operations Manager Foundation, I ...
0
votes
0answers
27 views

Terminal servers, VM clone keep getting kernel-power 2008r2 crashing both servers

I'm desperate at the moment to get an answer to the following problem. Als servers are managed in our VMWare-vcenter environment. We've got 2 terminal servers, term01 and term01 and we also got a ...
0
votes
0answers
79 views

Where should I look to find out what cause my server hang?

I just had a Windows 2012 R2 guest on ESXi 5.5 stop responding. Resetting the machine from the vsphere client worked. Restarting the machine from there resulted in a message saying something like "...
0
votes
2answers
820 views

vCenter Thin Provisioned disk usage calculations

I'm managing a number of Thin-Provisioned VMs in vCenter 5.1.0. Each contains one virtual Harddisk. We run a pretty tight ship in terms of allocating storage, so the difference between 1 or 2 GBs is ...
0
votes
1answer
157 views

Is there any ways to route ESXi vSwitch via another vSwitch?

Due to specific terms of service provider I need a solution for the following problem. I have two hosts with a LAN port group for the VM's. Hosts are connected to each other with RPN network. I can't ...
0
votes
1answer
180 views

Networking Issues after vmware p 2 v

I recently migrated a windows 2003 physical machine to virtual, I've installed vm tools, and reconfigured the nic to use the vmxnet 2 adapter, and changed that to the E1000 nic as a troubleshooting ...
0
votes
0answers
2k views

ESXi 5.5 Unable to connect to a ESXI

I've lost connection to several ESXi 5.5. First, I saw they lost connection with vCenter (5.5 SLES Appliance). Then I tried to connect directly to the ESXi using the vSphere Client, and got Error ...
0
votes
0answers
92 views

How to get VmList from CiscoUCS?

We are using XML API to connect CiscoUCS Manager and get all the hardware components. We are in the requirement of getting all the VM deployed in the bladeServer. But not able to find these ...
0
votes
0answers
116 views

vSphere Host - periodic spike

Since last two days, one of my vSphere host server is showing periodic CPU load spike as shown in the following diagram. The day before the issue started, the vSphere client lost connection to this ...
0
votes
1answer
1k views

On vCenter setting in vcdb.properties , what does it mean by 'usevcdb = true'

VMware KB is very complicated and not enough. I'm very confused. I had migrated the database from bundled SQLServer Express to Standard. I've followed KB1028601 , which is for migrating database and ...
0
votes
1answer
642 views

How to find clone events in vCenter?

How can i see all clone events, which occurred during the week in vCenter? I could not find log displaying clone event for all VMs around a datacenter.
0
votes
1answer
1k views

Is it possible to configure the version of snmp trap used by vCenter alarms?

It's seems that vCenter alarms traps are sent in SNMPv1 only. I would like to receive it as SNMPv2. Is it possible to configure the version use by vCenter (I'm using version 5.0.0) ? I can ...