Questions tagged [vultr]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
2answers
30 views

Connect local subnet bidirectionally to a VPS server using plain OpenVPN

Let's say we have a local subnet 192.168.1.0/24 that needs to be connected bidirectionnaly to a machine on any VPS (Amazon EC2, Linode, Vultr, etc...) through the 10.8.0.0/24 subnet created using ...
0
votes
0answers
97 views

curl ifconfig.me: curl: (7) Couldn't connect to server

I got a server on vultr, it has an ivp6 address I used their in-site command utility to get into the server's terminal and tried to run curl ifconfig.me I get curl: (7) Couldn't connect to server ...
1
vote
1answer
80 views

Misleading geekbench score

Not sure if this is the right site to ask this question.. I was looking for a server hosting site and came across https://vultr.com/ They advertise a single-core score of 3875 on one of their ...
0
votes
0answers
131 views

phpMyAdmin not working with lamp stack on Centos 7

I'm running: Centos 7 PHP version 7.3 Apache/2.4.39 mysqlnd 5.0.12 phpMyAdmin-4.4.15.10-3.el7.noarch My issue is after installing phpMyAdmin and changing the config file to this: Alias /phpMyAdmin /...
0
votes
1answer
121 views

download data is faster but ping speed is slower why?

I am looking for the vultr or digitalocean to host my website. however, when I ping it I find something confuse me: ping Singapore Vultr ping Tokyo Vultr it seems Singapore Vultr is faster than ...
1
vote
1answer
1k views

High Load on Cpu -?

top - 06:49:29 up 16 days, 4:04, 1 user, load average: 1.29, 1.41, 1.51 Tasks: 113 total, 2 running, 111 sleeping, 0 stopped, 0 zombie %Cpu(s): 89.3 us, 10.7 sy, 0.0 ni, 0.0 id, 0.0 wa, 0....
0
votes
0answers
201 views

CentOS 7 Server gets IPv6 suffix, but not prefix

I have a server that I'm pulling my hair out with. After total a reinstall, ipv6 works fine until I reboot the system. After that, it only ever picks up the suffix address: 2: enp1s0: <BROADCAST,...