Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [wds]

Windows Deployment Services. A technology from Microsoft for network-based installation of Windows operating systems based on PXE.

1
vote
0answers
9 views

Is there a way to tell what image was used to deploy a machine from Windows Deployment Services?

Is there a way to tell what image was used to deploy a machine from Windows Deployment Services? Is there some sort of a hash that would identify a machine being deployed from a particular image?
0
votes
1answer
23 views

Custom MDT Property/Variable Not Getting Evaluated During Task Sequence

Good-day all, I need some help with a Microsoft Deployment Toolkit (MDT) project I’m working on. So, I'm attempting to set the ComputerName on newly imaged machines using a concatenation of the ...
1
vote
1answer
16 views

WDS slow install using private Subnet

I've have an Microsoft WDS server with 2 network interfaces. Primary Network interface to be used by management, it's the main one with an standard configuration (routing,dns and connected to Active ...
2
votes
1answer
32 views

What Determines the Protocol Used During a VMware VM PXE Boot Against a WDS Server?

Good-day folks, I have successfully implemented a Windows Deployment Server in my environment, built both x86 and x64 boot images to support UEFI and Legacy BIOS using the Microsoft Deployment ...
0
votes
2answers
40 views

Linux Mint 19 through WDS PXE does not boot

I find myself stuck trying to make linux mint 19 available from my wds. I can boot windows, ubuntu, centos, debian, kali linux AND linux mint 18 with minimal problems but linux mint 19 just won't ...
0
votes
2answers
58 views

WDS/PXE boot for MDT on different subnets

I have an MDT server with WDS setup to PXE boot over the network. It was originally setup on our 10.1.0.x network, but we migrated it out to a co-lo (192.168.250.x). All the networking is setup to ...
1
vote
1answer
60 views

UEFI Enabled; unable to get IP address from DHCP, WDS

I'm trying to boot PCs from a Windows 2012R2 WDS server in UEFI mode. it works fine BIOS mode, but I want to boot from UEFI mode. I have change the boot setting to UEFI mode; secure boot in BIOS. I ...
0
votes
1answer
98 views

Windows Server 2019: Add language pack with DISM to .WIM

I have an Windows Server 2019 image with 4 editions: Windows Server 2019 Standard Windows Server 2019 Standard Core Windows Server 2019 Datacenter Windows Server 2019 Datacenter Core I want to add a ...
0
votes
1answer
33 views

MDT “A connection to the deployment share could not be made” message Solution

I am using Windows server 2016, and MDT v6.3.8456.1000, ADK Windows 10 1809 and suddenly I started experiencing this error, although settings in BootStrap.ini are correct, and I have already updated ...
1
vote
1answer
404 views

Chainloading to WDS from iPXE with UEFI

I am in the process of configuring our WDS server to support booting multiple OS's over the network. We have this setup and working using PXELinux for BIOS systems but need to support UEFI systems ...
1
vote
1answer
24 views

can't deply image from WDS server on multiple Virtual machines

Background: I have 3 test virtual machine, WDS+DHCP+DC and two client . when I'm going deploy win10 on one machine every things is okay . I didn't change the default setting dhcp runs on port 67 and ...
0
votes
0answers
73 views

How to capture image of UEFI\GPT disk

i have on my Windows Server 2012 R2 role of Windows Deployment Services. I changed loader to syslinux. DHCP server i have on Mikrotik. Let me show config of Mikrotik (dhcp part): /ip dhcp-server ...
2
votes
1answer
487 views

MDT Deployed Image has tanked ability to Apply Cumulative Windows 10 updates

My understanding of the issue has changed as we've been attempting to troubleshoot. It may make more sense to scroll down and read 'Update 6' first before reading through the entire body. We appear ...
1
vote
1answer
36 views

WDS boot taking a long time over site-to-site VPN connection

We have three sites and a new server colocation facility that we are in the process of bringing online. We have several WDS servers at each site. We are moving servers from the smallest site to the ...
0
votes
1answer
29 views

WDS (WInPE) cannot open share on DC

Setting up WDS on a 2012 R2 DC. Clients can download boot file, but fails on entering credentials needed to access image share. Did Shift-F10 and at X: prompt did NET USE W: \\WDS\REMINST /user:... [...
0
votes
0answers
15 views

Incremental image pulling in a scholl with windows

This is hard for me. I am a teacher at a school and I have to manage the PC room and mobile notebook classrooms. I use GNU/Linux privately, so I am basically a beginner in windows network ...
1
vote
1answer
21 views

Server 2016, Using Different Bootfiles to Deploy Company Specific Images

I have a switch with 3 VLANs. I have a WDS server (with DHCP and DNS) with 3 virtual NICs, each NIC is tied to one of those VLANs. Each VLAN corresponds to a company that we work with. I have 3 scopes ...
0
votes
2answers
350 views

WDS stopped working - no servers under Windows Deployment Services 2008 R2

I have three Windows 2008 R2 servers with MDT and WDS installed. It was reported multicasting stopped working on all of them. I made sure the multicast option was selected in the deployment shares' ...
0
votes
1answer
16 views

unattend.xml account created but no admin rights

I have my unattend.xml right here: https://pastebin.com/FBiy3RTK It creates the admin account witj the password that is stated but for some reason it doesnt putt it in the group administr a tors ...
0
votes
0answers
231 views

WDS/MDT server - remoteinstall folder on network share or local volume?

I'd like to get this right now. In setting up WDS, I'm getting errors pointing to a mapped network drive and I'm wondering if I should just provision a local volume for this WDS/MDT virtual machine. ...
0
votes
0answers
939 views

Can not find script file “Z:\Scripts\LiteTouch.wsf”

I installed and configured MDT 2013 yesterday on server 2012. I have a WDS also. I am able to create a WIM file. I did PXE boot into a test virtual machine and I was able to install Windows 10. My MDT ...
0
votes
1answer
100 views

windows deployment server specific dhcp scope

On our server we have dhcp wich has different scopes(wireless(10.0.1.0) printers(10.0.2.0) etc) I added another scope that is called wds(10.0.7.0). now comes the question: how can i make sure that ...
1
vote
0answers
115 views

WDS ERROR on some workstations (Error retrieving network information (0x80072743))

At first I apologize for my poor English. I've installed WDS role on a Windows Server 2008 R2 and configured it with an install WIM Image of Windows 7 Ultimate x64 and its associated boot image and ...
1
vote
0answers
133 views

Set Windows 10 Default Start Layout

How can we set the default start layout and task bar icons for each user in Windows 10, yet still let users modify them later? I know you can use an XML file to set these, but a standard XML file ...
5
votes
1answer
4k views

PXE Client-Error via WDS: 'boot\x64\wdsmgfw.efi' not found

I installed Windows Deployment Services (WDS) on a new Server 2012 R2 machine. My Hyper-V (Gen2, UEFI, Secure Boot) clients fail at requesting 'boot\x64\wdsmgfw.efi' via TFTP. The server responds ...
1
vote
1answer
3k views

Windows Application Log: Persistent errors BINLSVC 1284

This is WSE 2016 with the Client Restore Service enabled. We're getting persistent errors in our single DC's event log: I found this related documentation: https://docs.microsoft.com/en-us/previous-...
2
votes
1answer
4k views

Dell Latitude 3490 - MDT results in “No Boot Device Found”

We recently got in a batch of a new (to us) model laptop, Dell Latitude 3490. Whenever I attempt to deploy Windows 10 (Education, version 1709 x64), I end up at "No boot device found. Press any key to ...
1
vote
1answer
2k views

WDS + MDT How to avoid pxe boot loop

I am trying to automate the reimage process for our SuperMicro servers. Generally, i want to achive the situation from https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-...
0
votes
0answers
1k views

IP helper addresses for regular DHCP plus PXE booting

We use WDS to install new workstations, and the newest batch we've gotten are set to use UEFI, so I'm trying to adjust my setup accordingly. Previously, we had the 66 and 67 options set on our DHCP ...
0
votes
0answers
37 views

Windows Deployment Services: Can I rerun first boot steps?

I'm experimenting with WDS. So far I've got the first half going well. I can boot and install the OS. However the customization steps aren't going so well. However, every time I make a change I have ...
1
vote
0answers
73 views

Windows Server WDS 2008 R2 deploying windows 10

Good Afternoon StackExchange! I am currently in a position where WDS is part of my duty. I have a Windows Server 2008 R2 AD/DC that also host the WDS services. My image that I captured is ...
1
vote
0answers
363 views

Windows 10 app provisioned to non-existent user

I created an image of Windows 10 1709 and now I want to run sysprep so I can upload to WDS. Sysprep fails: Package Microsoft.BingNews_4.21.2212.0_x64__8wekyb3d8bbwe was installed for a user, but ...
0
votes
1answer
416 views

Bitlocker Network Unlock Cert

I am trying to setup Bitlocker Network Unlock in our domain and I have ran into a issue I can not seem to pass. Little background. WINDOWS 2012 R2 WDS server, 2012 R2/2012 domain controllers (forest ...
0
votes
1answer
28 views

WDS Not Offering Capture Image

I have installed WDS and added boot and capture images. I have a server I am trying to capture, however when I do the network boot, I can see WDS and it loads the boot.wim file instead of the capture....
0
votes
1answer
142 views

WDS server without DHCP server (DHCP from Cisco switch 375)

i want to create a WDS(windows server 2012) server in my environment my environment divided in multiple subnets DHCP provided from a Cisco switch 375 not from a windows server is it possible to ...
1
vote
1answer
7k views

PXE boot stuck on “Start PXE over ipv4”

I have a server running Windows Server 2012 R2, on which I installed Windows Deployment Service and Microsoft Deployment Toolkit. I used MDT to capture an image and then I want to use PXE boot (...
1
vote
0answers
578 views

WDS + GRUB2 UEFI: most menu items not working

We are using WDS to deploy operating systems to several types of machines. As per this small guide, I got the UEFI clients to boot grub, but most of the menu items aren't working. When highlighting a ...
0
votes
2answers
6k views

Client wont boot via PXE and WDS [Resolved]

So the past couple of weeks I've been trying to get our WDS running again. The person who set the WDS up doesn't work here anymore and very little is documented about it. I managed to get the majority ...
1
vote
1answer
284 views

Adding Windows 2016 to WDS

PS C:\Users\administrator.INTERNAL> dism /export-image /sourceimagefile:F:\sources\install.swm /swmfile:F:\sources\install*.swm /sourceindex:1 /destinationimagefile:C:\Users\administrator.INTERNAL\...
0
votes
3answers
5k views

Can PXE Boot in UEFI but not in Legacy

looking for some advice on why my lab setups is acting this way regarding PXE boot. A breakdown of the unit is: Host OS is Server 2016 running hyper V with 2 VMS Hyper V VM1 is the DC, running ...
0
votes
1answer
435 views

Access Denied error when trying to mount an install.wim file using Mount-WindowsImage cmdlet

When ever I try to mount a windows image to apply updates so that I can do mass deployment using WDS, I get an access denied error. Here is an example of the command I ran, and the error issued to me ...
1
vote
1answer
940 views

SCCM 2012 PXE issue

We've had an issue that has persisted for about 10 days now, which has gone unnoticed by myself because we haven't imaged a whole lot of PCs lately. Essentially, we get the "E53 - No boot filename ...
0
votes
1answer
537 views

Secure WDS Unattended Access / Unattended.xml

Windows Server 2012 - WDS installed and configured to deploy Windows Server 2012 on several Clients. We will depoly several Windows Server 2012 Clients, each of the Clients should NOT know the ...
1
vote
0answers
203 views

Windows (Server 2012) Unattended Problems (Partitioning, Language, EULA)

Windows Server 2012 - WDS installed and configured to deploy Windows Server 2012 on several clients. Two problems are occuring during / after installation of Windows 2012 via WDS: If the Server had ...
0
votes
0answers
316 views

Windows PXE Boot freezes in KVM

I have a Windows Server 2012 R2 running WDS/DHCP Service and an Ubuntu Server 16.04.4 as a qemu/kvm host where is running a Windows 7 vm as an image to capture for WDS (syspreped). Now when i want to ...
2
votes
2answers
2k views

Installing windows OS on ISCSI san storage using iPXE BOOT

Captured boot up process Hi good people, I'm trying to make a diskless PC client and install the operating system on a SAN Storage. As of now i'm using windows server 2012 R2 and it will serve as my ...
0
votes
1answer
79 views

What is the recommended way to make sure Windows server 2012 R2 has necessary updates after install?

We are automatically installing virtual machines using WDS and after installation manually installing updates until atleast KB2919355 which we need. What would be the best way to make sure this ...
0
votes
1answer
170 views

Unattended file is overriding pre staged domain joining options

I am adding automatically created virtual machines as pre staged devices on our WDS and giving them full join rights New-WdsClient -DeviceId $macAddress -DeviceName $name -BootImagePath "Boot\x64\...
0
votes
1answer
300 views

Deploying to an Ultrabook with an SSD using MDT 2013 Update 2

I am having issues Deploying a custom image of Windows 10 to an Ultrabook with an SSD using MDT 2013 Update 2. I have had numerous conversations with Lenovo Support but not getting any solid answers ...
1
vote
3answers
2k views

Cannot reboot after applying WIM file

I've built a developer image and am deploying it to workstations. It's a sysprepped image but I'm facing one issue at the end that I'm hoping someone can help me resolve which is where the machine is ...