Questions tagged [wds]

Windows Deployment Services. A technology from Microsoft for network-based installation of Windows operating systems based on PXE.

0
votes
1answer
1k views

Cannot start WDS installation in default language with 2012 R2 boot image

I've a WDS server running Windows 2012 Server and I just uploaded Windows 2012 R2 images to the WDS server. Changed the boot.wim image to the one in the 2012 R2 ISO, but after this change, I was ...
1
vote
1answer
36 views

can't deply image from WDS server on multiple Virtual machines

Background: I have 3 test virtual machine, WDS+DHCP+DC and two client . when I'm going deploy win10 on one machine every things is okay . I didn't change the default setting dhcp runs on port 67 and ...
0
votes
0answers
10 views

MDT reboots after typing password in

So, something really weird's going on with MDT. On this one computer that I'm trying to re-image, it has exhibited multiple weird behaviours, like, initially, it took me to the password screen, I ...
0
votes
2answers
1k views

extreme ping latency in WDS network

I have setup a wireless network at work office with the following config: 192.168.1.1: TP-Link 941 Router, Root AP, connected to internet 192.168.1.2: TP-Link 901 AP, WDS Repeater, connected to 192....
0
votes
1answer
2k views

How to manually select a specific disk in the UDI Wizard when using MDT 2013?

Is there a way to manually select a disk or partition as part of the MDT Deployment UDI Wizard rather than MDT automatically selecting one. I know you can select one in the Task Sequence but I'm ...
2
votes
2answers
4k views

Removing local user accounts from a WDS WIM capture

I'm setting up a WIM to image a set of laptops. I have setup a computer which I have sysprep'ed and then captured the image to the WDS server. I have deleted all the local user accounts using the ...
1
vote
0answers
11 views

Is there a way to tell what image was used to deploy a machine from Windows Deployment Services?

Is there a way to tell what image was used to deploy a machine from Windows Deployment Services? Is there some sort of a hash that would identify a machine being deployed from a particular image?
0
votes
1answer
57 views

Custom MDT Property/Variable Not Getting Evaluated During Task Sequence

Good-day all, I need some help with a Microsoft Deployment Toolkit (MDT) project I’m working on. So, I'm attempting to set the ComputerName on newly imaged machines using a concatenation of the ...
2
votes
1answer
40 views

What Determines the Protocol Used During a VMware VM PXE Boot Against a WDS Server?

Good-day folks, I have successfully implemented a Windows Deployment Server in my environment, built both x86 and x64 boot images to support UEFI and Legacy BIOS using the Microsoft Deployment ...
1
vote
1answer
26 views

WDS slow install using private Subnet

I've have an Microsoft WDS server with 2 network interfaces. Primary Network interface to be used by management, it's the main one with an standard configuration (routing,dns and connected to Active ...
3
votes
1answer
2k views

Client see Windows Deployment Services but still get “selected boot device failed” error

Like the title says I can't Windows Deployment Services working. The client laptop has an ethernet IP address of 10.0.4.94. On the secondary DHCP server I've set option 60 to PXEClient, option 66 to ...
0
votes
1answer
3k views

Windows Deployment Services Fails After Reboot [RPC Related]

I have installed the Windows Deployment Service as a role on our main Domain Controller, which also has the File Services and DHCP Roles installed on it. During a routine maintenance update for ...
0
votes
2answers
87 views

Linux Mint 19 through WDS PXE does not boot

I find myself stuck trying to make linux mint 19 available from my wds. I can boot windows, ubuntu, centos, debian, kali linux AND linux mint 18 with minimal problems but linux mint 19 just won't ...
0
votes
1answer
4k views

ConfigMgr - Really really slow PXE boot between Hyper-V machines

I have ConfigMgr 2012 R2 CU3 installed on a Hyper-V virtual machine. The virtual machines are hosted on a Server 2012 R2 Hyper-V cluster, and the ConfigMgr server is running on Server 2012 R2 as well....
0
votes
1answer
2k views

WDS&PXE booting using Grub2 - choosing menuentry

I have problem with booting to WDS using PXE with Grub2. Actually we are using WDS with DHCP (Windows) - on DHCP I have WDS IP and 'grldr' file as bootfile name (grub loader) with menu.lst file (on ...
0
votes
2answers
119 views

WDS/PXE boot for MDT on different subnets

I have an MDT server with WDS setup to PXE boot over the network. It was originally setup on our 10.1.0.x network, but we migrated it out to a co-lo (192.168.250.x). All the networking is setup to ...
1
vote
1answer
2k views

Activating Windows 7 with MAK passed in Unattend.xml via WDS

I have configured WDS to deploy a Windows 7 Pro image (Volume Licensed) and I'm using an unattend.xml file for the configuration. The only problem I'm running into is activation. I'm passing a MAK ...
1
vote
1answer
109 views

UEFI Enabled; unable to get IP address from DHCP, WDS

I'm trying to boot PCs from a Windows 2012R2 WDS server in UEFI mode. it works fine BIOS mode, but I want to boot from UEFI mode. I have change the boot setting to UEFI mode; secure boot in BIOS. I ...
2
votes
1answer
880 views

Client Can't Connect to WDS Server

I'm running a WDS machine (Server 2016 Technical Preview) on a Hyper-V machine. I've set it up. I've set it to respond to all clients. However, when I try to pxe boot to it I get "contacting 192....
0
votes
1answer
104 views

windows deployment server specific dhcp scope

On our server we have dhcp wich has different scopes(wireless(10.0.1.0) printers(10.0.2.0) etc) I added another scope that is called wds(10.0.7.0). now comes the question: how can i make sure that ...
0
votes
1answer
18 views

unattend.xml account created but no admin rights

I have my unattend.xml right here: https://pastebin.com/FBiy3RTK It creates the admin account witj the password that is stated but for some reason it doesnt putt it in the group administr a tors ...
1
vote
1answer
40 views

WDS boot taking a long time over site-to-site VPN connection

We have three sites and a new server colocation facility that we are in the process of bringing online. We have several WDS servers at each site. We are moving servers from the smallest site to the ...
4
votes
1answer
4k views

PXE Client-Error via WDS: 'boot\x64\wdsmgfw.efi' not found

I installed Windows Deployment Services (WDS) on a new Server 2012 R2 machine. My Hyper-V (Gen2, UEFI, Secure Boot) clients fail at requesting 'boot\x64\wdsmgfw.efi' via TFTP. The server responds ...
1
vote
2answers
10k views

WDS - Clients receive Error: PXE-E53: No boot filename received

I have setup WDS on Windows 2008 server in a Vmware box so I can practise setting up WDS,the server has DNS and DHCP as well as AD, the boot image is confirmed as working but when my clients try to ...
1
vote
1answer
7k views

PXE boot stuck on “Start PXE over ipv4”

I have a server running Windows Server 2012 R2, on which I installed Windows Deployment Service and Microsoft Deployment Toolkit. I used MDT to capture an image and then I want to use PXE boot (...
0
votes
1answer
2k views

MDT Deployment Failure during unattend.xml

I am attempting to deploy Windows 10 Education on a number of machines using WDS(for PXE) and MDT2013 Update 2 installed on Windows Server 2012 R2. The setup is failing right after the install os ...
0
votes
1answer
953 views

WDS 2008 R2 / 2012 Discovery client not asking for the correct architecture

Background info: we're running on a network where we don't control DNS or DHCP, but we run a domain within it. We are trying to use WDS with a discovery image pointing to our WDS server. Odd issue --...
0
votes
1answer
166 views

Windows Server 2019: Add language pack with DISM to .WIM

I have an Windows Server 2019 image with 4 editions: Windows Server 2019 Standard Windows Server 2019 Standard Core Windows Server 2019 Datacenter Windows Server 2019 Datacenter Core I want to add a ...
0
votes
1answer
46 views

MDT “A connection to the deployment share could not be made” message Solution

I am using Windows server 2016, and MDT v6.3.8456.1000, ADK Windows 10 1809 and suddenly I started experiencing this error, although settings in BootStrap.ini are correct, and I have already updated ...
0
votes
1answer
1k views

WDS Capture Image Failing to Load

Using the instructions posted here: http://social.technet.microsoft.com/wiki/contents/articles/11680.creating-a-capture-image-in-wds.aspx I created a capture image and then injected network drivers ...
2
votes
1answer
4k views

Dell Latitude 3490 - MDT results in “No Boot Device Found”

We recently got in a batch of a new (to us) model laptop, Dell Latitude 3490. Whenever I attempt to deploy Windows 10 (Education, version 1709 x64), I end up at "No boot device found. Press any key to ...
1
vote
1answer
604 views

Chainloading to WDS from iPXE with UEFI

I am in the process of configuring our WDS server to support booting multiple OS's over the network. We have this setup and working using PXELinux for BIOS systems but need to support UEFI systems ...
1
vote
3answers
428 views

Can I run Windows Deployment Services from start to finish without using the network?

I'm fairly new to the Imaging world, and I'm going to be imaging some Dell Venue tablets that don't support PXE booting. I've been reading up on WDS and see that I could potentially create something ...
2
votes
1answer
615 views

MDT Deployed Image has tanked ability to Apply Cumulative Windows 10 updates

My understanding of the issue has changed as we've been attempting to troubleshoot. It may make more sense to scroll down and read 'Update 6' first before reading through the entire body. We appear ...
0
votes
0answers
91 views

How to capture image of UEFI\GPT disk

i have on my Windows Server 2012 R2 role of Windows Deployment Services. I changed loader to syslinux. DHCP server i have on Mikrotik. Let me show config of Mikrotik (dhcp part): /ip dhcp-server ...
4
votes
1answer
29k views

SCCM 2012 R2 - unknown PC boot over PXE - bcd file error

When I want to boot an unknown PC over PXE an error comes after it starts the boot\x64\pxeboot.n12 file. The error looks like a Windows 8 bluescreen and contains: Recovery Your PC needs to be ...
1
vote
2answers
1k views

Vmware player change dhcp server settings

I have a Windows Server 2003 running from a Vmware player on Win 7 box. The idea is to test Windows Deployment service in the virtual network. Is it possible to configure the vmware dhcp server with ...
0
votes
1answer
268 views

Hosting DHCP/PXE server on windows embedded

I am trying to boot a device through pxe, this device is connected to a windows embedded 8 (industry/standard) host pc. It should be possible I think and searches point me in the direction to using ...
2
votes
2answers
4k views

Moving from WDS to MDT + WDS with prestaged computer name in task sequence

We previously used just WDS to deploy our images. WDS was setup to request approval for new machines. We used the "Name and Approve" option to name the machines as we added them. If it was pre-...
0
votes
1answer
32 views

WDS (WInPE) cannot open share on DC

Setting up WDS on a 2012 R2 DC. Clients can download boot file, but fails on entering credentials needed to access image share. Did Shift-F10 and at X: prompt did NET USE W: \\WDS\REMINST /user:... [...
4
votes
1answer
9k views

Why can I not get a WDS-originated PXE boot to progress past the first file download?

I'm trying to work out an automated Windows install process, and thought I'd give WDS a look. After some promising initial progress, I seem to have hit a wall. I imported the boot and install WIMs, ...
5
votes
6answers
14k views

Unable to perform an unattended domain join using WDS and an answer file on Windows 8.1

I've already looked through the other questions related to this and none of them were able to help me. I've already spent several days on this damned unattended process and, miraculously, I was able ...
0
votes
2answers
420 views

WDS stopped working - no servers under Windows Deployment Services 2008 R2

I have three Windows 2008 R2 servers with MDT and WDS installed. It was reported multicasting stopped working on all of them. I made sure the multicast option was selected in the deployment shares' ...
0
votes
0answers
15 views

Incremental image pulling in a scholl with windows

This is hard for me. I am a teacher at a school and I have to manage the PC room and mobile notebook classrooms. I use GNU/Linux privately, so I am basically a beginner in windows network ...
1
vote
3answers
6k views

SCCM 2012 R2 OSD pxe-32 : tftp open timeout

I have SCCM 2012 R2 standalone primary site on windows server 2012 and i have Cisco dhcp server i configured the distribution point for pxe boot to work with osd i added boot images and configured ...
1
vote
1answer
21 views

Server 2016, Using Different Bootfiles to Deploy Company Specific Images

I have a switch with 3 VLANs. I have a WDS server (with DHCP and DNS) with 3 virtual NICs, each NIC is tied to one of those VLANs. Each VLAN corresponds to a company that we work with. I have 3 scopes ...
4
votes
2answers
29k views

WDS PXE client boot getting error: 'Windows Deployement Services: PXE Boot Aborted'

Created a new WDS (VM) server, installed WDS role, added boot/install image from Win7 Pro SP1 x64 volume license disc. Client I am booting is 64-bit but then I get this: Downloaded WDSNBP from 192....
0
votes
0answers
253 views

WDS/MDT server - remoteinstall folder on network share or local volume?

I'd like to get this right now. In setting up WDS, I'm getting errors pointing to a mapped network drive and I'm wondering if I should just provision a local volume for this WDS/MDT virtual machine. ...
0
votes
0answers
1k views

Can not find script file “Z:\Scripts\LiteTouch.wsf”

I installed and configured MDT 2013 yesterday on server 2012. I have a WDS also. I am able to create a WIM file. I did PXE boot into a test virtual machine and I was able to install Windows 10. My MDT ...
0
votes
1answer
6k views

Capturing image with WDS is stuck on 'Capturing Windows Image Metadata'

I'm trying to capture a rather large (100gigs) windows xp partition to a WIM file on an attached USB hard drive. Under 'Task Progress' it's saying 'Capturing Windows image Metadata', which is where ...