Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [wds]

Windows Deployment Services. A technology from Microsoft for network-based installation of Windows operating systems based on PXE.

3
votes
1answer
2k views

Client see Windows Deployment Services but still get “selected boot device failed” error

Like the title says I can't Windows Deployment Services working. The client laptop has an ethernet IP address of 10.0.4.94. On the secondary DHCP server I've set option 60 to PXEClient, option 66 to ...
2
votes
1answer
871 views

Client Can't Connect to WDS Server

I'm running a WDS machine (Server 2016 Technical Preview) on a Hyper-V machine. I've set it up. I've set it to respond to all clients. However, when I try to pxe boot to it I get "contacting 192....
2
votes
1answer
397 views

How do I make certain images available when user selects certain boot image? [WDS]

I have a Windows Server 2012 R2 Installation that is used for everything under the sun including Network installation services. I would like to have the server offer certain images based upon the ...
2
votes
1answer
297 views

Windows Deployment Services cannot add localhost

I have two servers running Windows Deployment Services (WDS) Servers running. This past week they both 'lost' themselves as WDS servers. What I mean by that is under the Servers group in the WDS role ...
1
vote
1answer
25 views

WDS slow install using private Subnet

I've have an Microsoft WDS server with 2 network interfaces. Primary Network interface to be used by management, it's the main one with an standard configuration (routing,dns and connected to Active ...
1
vote
1answer
93 views

UEFI Enabled; unable to get IP address from DHCP, WDS

I'm trying to boot PCs from a Windows 2012R2 WDS server in UEFI mode. it works fine BIOS mode, but I want to boot from UEFI mode. I have change the boot setting to UEFI mode; secure boot in BIOS. I ...
1
vote
1answer
39 views

WDS boot taking a long time over site-to-site VPN connection

We have three sites and a new server colocation facility that we are in the process of bringing online. We have several WDS servers at each site. We are moving servers from the smallest site to the ...
1
vote
1answer
21 views

Server 2016, Using Different Bootfiles to Deploy Company Specific Images

I have a switch with 3 VLANs. I have a WDS server (with DHCP and DNS) with 3 virtual NICs, each NIC is tied to one of those VLANs. Each VLAN corresponds to a company that we work with. I have 3 scopes ...
1
vote
1answer
7k views

PXE boot stuck on “Start PXE over ipv4”

I have a server running Windows Server 2012 R2, on which I installed Windows Deployment Service and Microsoft Deployment Toolkit. I used MDT to capture an image and then I want to use PXE boot (...
1
vote
1answer
291 views

Adding Windows 2016 to WDS

PS C:\Users\administrator.INTERNAL> dism /export-image /sourceimagefile:F:\sources\install.swm /swmfile:F:\sources\install*.swm /sourceindex:1 /destinationimagefile:C:\Users\administrator.INTERNAL\...
1
vote
1answer
164 views

I cannot add WIFI drivers to Microsft Deployment Toolkit

I am using Microsoft Deployment Toolkit on Windows Server 2012 to create a deployment image for Windows 7 Home Premium (64 Bit). I have successfully been able to import most drivers for my Asus K55A ...
1
vote
1answer
2k views

Activating Windows 7 with MAK passed in Unattend.xml via WDS

I have configured WDS to deploy a Windows 7 Pro image (Volume Licensed) and I'm using an unattend.xml file for the configuration. The only problem I'm running into is activation. I'm passing a MAK ...
4
votes
0answers
638 views

Windows Deployment Server Answer Files for PC's with RAID Controllers

I currently have a Windows Deployment Server running on Windows Server 2008 R2 Standard, and so far it has worked without any issues. I am able to capture and deploy images to the majority of the ...
2
votes
0answers
228 views

Why Does WMI (Capturing) Boot Image Require “wpeutil initializenetwork” To Be Ran?

I don't get why I have to take the extra steps to run "wpeutil initializenetwork" before my NIC card is turned on and working within the WMI Capture (WinPE) GUI. I have the drivers added to the image ...
2
votes
0answers
82 views

Deploying Server 2012 with DNS role using WDS and answer file

I want to deploy an image using WDS on Server 2012. I will be using an answer file for unattended installation with little touch as possible. My answer file works great but I can't get the auto-logon ...
2
votes
0answers
734 views

How to use Server 2012 WDS advanced multicast features?

First, can I be clear that I already know how to multicast, and using that without a problem. What I would like to know is... how to use the "Improved Multicast Features" that are new for Server 2012 ...
2
votes
0answers
873 views

2 DCHP servers and 1 WDS server, same subnet

I have DC1 hosting DCHP. DC2 also has DHCP although it is configured as a failover DHCP server. I have WDS installed on DC2. So I have DHCP and WDS on same server. I have tried all kinds of DHCP ...
2
votes
0answers
2k views

MDT WDS network boot is very slow

Server is running 2008R2 with WDS role enabled. Using MDT 2012 I have created a boot image and imported it into WDS. Client computers can boot from the WDS and it says "Windows is loading files..." ...
2
votes
0answers
1k views

WDS server & Cisco ASA (DHCP)

My setup: WDS server (w2indows 2003 R2) located on subnet 10.1.1.10 Various site locations all on different subnets. Eah site has a Cisco ASA firewall configured to respdon to DHCP requests. ...
1
vote
0answers
10 views

Is there a way to tell what image was used to deploy a machine from Windows Deployment Services?

Is there a way to tell what image was used to deploy a machine from Windows Deployment Services? Is there some sort of a hash that would identify a machine being deployed from a particular image?
1
vote
0answers
119 views

WDS ERROR on some workstations (Error retrieving network information (0x80072743))

At first I apologize for my poor English. I've installed WDS role on a Windows Server 2008 R2 and configured it with an install WIM Image of Windows 7 Ultimate x64 and its associated boot image and ...
1
vote
0answers
142 views

Set Windows 10 Default Start Layout

How can we set the default start layout and task bar icons for each user in Windows 10, yet still let users modify them later? I know you can use an XML file to set these, but a standard XML file ...
1
vote
0answers
74 views

Windows Server WDS 2008 R2 deploying windows 10

Good Afternoon StackExchange! I am currently in a position where WDS is part of my duty. I have a Windows Server 2008 R2 AD/DC that also host the WDS services. My image that I captured is ...
1
vote
0answers
384 views

Windows 10 app provisioned to non-existent user

I created an image of Windows 10 1709 and now I want to run sysprep so I can upload to WDS. Sysprep fails: Package Microsoft.BingNews_4.21.2212.0_x64__8wekyb3d8bbwe was installed for a user, but ...
1
vote
0answers
607 views

WDS + GRUB2 UEFI: most menu items not working

We are using WDS to deploy operating systems to several types of machines. As per this small guide, I got the UEFI clients to boot grub, but most of the menu items aren't working. When highlighting a ...
1
vote
0answers
206 views

Windows (Server 2012) Unattended Problems (Partitioning, Language, EULA)

Windows Server 2012 - WDS installed and configured to deploy Windows Server 2012 on several clients. Two problems are occuring during / after installation of Windows 2012 via WDS: If the Server had ...
1
vote
0answers
866 views

Configuring multiple boot images on WDS

For my WDS server I installed Windows XP to Windows 10. Including all the server variations as well. Each disk comes with a boot.wim file. Is there any reason I need to load all these boot.wim files ...
1
vote
0answers
44 views

What is the SURE way to ensure Microsoft Distribution Tool to only format C Drive?

Right now I'm using "Specific disk and partition" but is it the best way to do this? I have almost 100 pc to format which have other drives in them with data already. I'm using Windows Server 2008 R2 ...
1
vote
0answers
638 views

wdsutil claims Windows Server 2012 R2 drivers are unsigned, but they have a valid certificate

I'm trying to import some Windows Server 2012 R2 drivers to a driver group in WDS. My WDS server is running Windows Server 2012 (not R2). When I run the following command: WDSUTIL /Add-DriverPackage /...
1
vote
0answers
286 views

wdsmcast useage and deployment

I'm trying to use WDS multicasting to deploy an image. For some reason I can't get it to connect. Anyone know any guides on how to do this because I followed and few and none are working. I setup a ...
1
vote
0answers
448 views

Windows Server 2003 R2 SIS Groveler start error

Hi I have a Windows Server 2003 R2 SP2 running and I need to have a WDS with mixed mode so I can deploy Windows 7 & Windows XP images. I went to setup the first image and after the wizard was done ...
0
votes
0answers
9 views

MDT reboots after typing password in

So, something really weird's going on with MDT. On this one computer that I'm trying to re-image, it has exhibited multiple weird behaviours, like, initially, it took me to the password screen, I ...
0
votes
0answers
88 views

How to capture image of UEFI\GPT disk

i have on my Windows Server 2012 R2 role of Windows Deployment Services. I changed loader to syslinux. DHCP server i have on Mikrotik. Let me show config of Mikrotik (dhcp part): /ip dhcp-server ...
0
votes
0answers
15 views

Incremental image pulling in a scholl with windows

This is hard for me. I am a teacher at a school and I have to manage the PC room and mobile notebook classrooms. I use GNU/Linux privately, so I am basically a beginner in windows network ...
0
votes
0answers
252 views

WDS/MDT server - remoteinstall folder on network share or local volume?

I'd like to get this right now. In setting up WDS, I'm getting errors pointing to a mapped network drive and I'm wondering if I should just provision a local volume for this WDS/MDT virtual machine. ...
0
votes
0answers
1k views

Can not find script file “Z:\Scripts\LiteTouch.wsf”

I installed and configured MDT 2013 yesterday on server 2012. I have a WDS also. I am able to create a WIM file. I did PXE boot into a test virtual machine and I was able to install Windows 10. My MDT ...
0
votes
0answers
1k views

IP helper addresses for regular DHCP plus PXE booting

We use WDS to install new workstations, and the newest batch we've gotten are set to use UEFI, so I'm trying to adjust my setup accordingly. Previously, we had the 66 and 67 options set on our DHCP ...
0
votes
0answers
38 views

Windows Deployment Services: Can I rerun first boot steps?

I'm experimenting with WDS. So far I've got the first half going well. I can boot and install the OS. However the customization steps aren't going so well. However, every time I make a change I have ...
0
votes
0answers
326 views

Windows PXE Boot freezes in KVM

I have a Windows Server 2012 R2 running WDS/DHCP Service and an Ubuntu Server 16.04.4 as a qemu/kvm host where is running a Windows 7 vm as an image to capture for WDS (syspreped). Now when i want to ...
0
votes
0answers
78 views

WDS capture creates 2 .WIMs

When I capture an image, it successfully captures and deploys with out an issue. But the capture creates 2 entries on the server and 2 .wim files. One is always large(around 20-30 GB) and the other is ...
0
votes
0answers
832 views

WDS install.wim breaks WDS service

I am attempting to use WDS to deploy a custom Windows 10 Education image on to my school's computers. I have a VM running Windows Server 2012 R2. When I add a custom install.wim Windows 7 image (...
0
votes
0answers
371 views

Booting WDS Capture image on VM Gen2

Have problem booting capture image, created by Microsoft WDS management console. I have functional boot image (boot.wim) taken from WinServer 2012 R2 iso. This image works fine on Hyper-V Gen2 VM. But ...
0
votes
0answers
3k views

Deploying windows 7 in UEFI GPT mode via WDS

I am in the process of attempting to deploy Windows 7 x64 GPT UEFI via WDS with an unattend.xml file. Working: Windows 7 x64 GPT UEFI via WDS without unattend.xml Windows 8 x64 GPT UEFI via WDS ...
0
votes
0answers
2k views

pxe boot uefi ends with pxe-e16: No offer received - ip helper address in place

I've been deploying Windows with wds 2012 to clients running in BIOS mode forever, using wds 2012 and dhcp in the same network, but on different boxes. clients are in a different network and on the ...
0
votes
0answers
872 views

WDS 2012: UEFI Client PXE Boot ends in BSOD: UNMOUNTABLE_BOOT_VOLUME

When I try to boot my uefi client from LAN it successfully downloads boot.wim from my WDS 2012, shows the Windows Logo for some seconds, but then it crashes, showing BSOD and the message "...
0
votes
0answers
470 views

WDS after installation of Windows 7 64bit, not bootable device found

When I install Windows 7 (64bit) Enterprise over WDS, it successfully goes through the installation but then when it actually tries to boot from the hard drive where it installed windows, it doesn't ...
0
votes
0answers
2k views

MDT 2013 - Client not picking up new Unattend.xml settings

I'm deploying a new image via MDT 2013. I created a new Task Sequence using an existing image and tested it on a VM. I ended up getting the "Unattend.xml Error - Could not parse or process for pass [...
0
votes
0answers
848 views

WDS Answer Files - 32bit works, 64bit doesn't

We're getting very stuck in our office at the moment. We're upgrading all of our old XP machines to Win7 over the summer holiday while the school is closed. As we have so many machines we have set ...
0
votes
0answers
2k views

Adding Drivers to Boot Images on Windows Deployment Server (Server 2008)

I use WDS to deploy images onto Windows PCs and laptops at work. Whenever we add a new model to be imaged, I'm usually confronted with obstacles to getting the new necessary drivers into the boot ...
0
votes
0answers
1k views

Getting PXE-E53 “No boot filename received” Windows Deployment Services

I have configured WDS on a Servre 2012 box. It isnt the DC and it doesn't run DHCP, I have a 2008r2 box that does. I have configured WDS, installed one machine with it, and it worked fine. I have the ...