Questions tagged [windows-admin-center]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
-2 votes
0 answers
24 views

Azure Stack HCI - How to move/migrate VM from one cluster to another cluster using PowerShell?

How do I move or migrate a VM using PowerShell from a node in cluster01 to a node in cluster02? Thank you. screenshot1 screenshot2 screenshot3
Nash A's user avatar
  • 1
0 votes
0 answers
64 views

Azure Arc - Windows Admin Center preview freezes on "gathering environment info"

I have tried to run WAC from Arc on clean, fully updated, installs of both Windows Server 2022 and 2019. In both cases, I used the generated script from Arc on the Azure Portal with single server ...
Adam Wilson's user avatar
0 votes
0 answers
206 views

Windows Admin Center RemoteException: The specified module 'CimCmdlets' was not loaded because no valid module file was found in any module directory

I'm setting up Windows Admin Center and have successfully added a few servers. However, I'm encountering an issue when connecting to a server, and the error message I'm receiving is: "...
kevin's user avatar
  • 1
1 vote
0 answers
20 views

Azure Network Adapter without Windows Admin Center

I want to use Azure Network Adapter, but I don't want to use Windows Admin Center. Windows Admin Center is a security headache and I don't want it. I just want to install an Azure Network Adapter on ...
A X's user avatar
  • 529
2 votes
0 answers
1k views

How to automatically enable Kerberos delegation to Windows Admin Center on all servers?

We want to use Windows Admin Center to manage our environment; WAC will run on a dedicated server in gateway mode, and administrators will manage servers through WAC. This requires setting up Kerberos ...
Massimo's user avatar
  • 71.3k
1 vote
1 answer
528 views

How to debug what Windows Admin Center is doing?

I'm having issues with Windows Admin Center and the user interface doesn't really help troubleshooting them; thus I'd like to have a closer look at what WAC is actually doing with the servers it ...
Massimo's user avatar
  • 71.3k
1 vote
1 answer
1k views

Windows Admin Center Resource Based delegation stopped working with KRB_AP_ERR_MODIFIED error

Our WAC installation SSO (via resource based delegation) stopped working last week for unknown reasons and it's driving me mad. The following event is logged on the WAC server when attempting to ...
JulioQc's user avatar
  • 62
3 votes
1 answer
283 views

Managing Storage Spaces Direct in Windows Admin Center

I have a Hyper-V server, also running Windows Admin Center, let's call it FISH. That server is set up as gateway. On it, there are two storage pools, which can be managed via the Server Manager ...
Sašo's user avatar
  • 1,494
3 votes
2 answers
435 views

Cannot turn off "Nested virtualization" in Windows Admin Center

While doing VM testing, I have, out of curiosity, ticked Enable nested virtualization in the Processor tab in Windows Admin Center (Version 2103.2 Build 1.3.2105.24004). Trying to start the VM returns ...
Sašo's user avatar
  • 1,494
0 votes
2 answers
12k views

Windows Admin Center cannot connect to destination

I am pulling my hair on this.. Can't seem to point a finger at where it went wrong. All error messages are cryptic, and leads to wrong problem. I have just installed Windows admin Center to one of my ...
prd's user avatar
  • 608
0 votes
0 answers
842 views

Windows Admin Center Login issue

I installed the WAC on a server to act as gateway server. But when I try to now connect to the gateway server or any other server, I am not able to connect and getting below message : "The ...
user11702296's user avatar
4 votes
2 answers
5k views

Can Windows Admin Center connect to a remote server?

I was thinking that through one Windows Admin Center installation I'll be able to manage several remote Win servers. However, the add server dialog seems to be able to find only local/LAN servers. Is ...
mivra's user avatar
  • 153
1 vote
1 answer
2k views

Windows Admin Center - Remote Desktop only works from inside LAN

I have successfully setup Windows Admin Center and everything works as epected from within the LAN. I forwarded the ports through my gateway and attempted remote access. Everything works as expected, ...
FreeSoftwareServers's user avatar