Questions tagged [xencenter]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
524 views

How to save scheduled XenServer VM backups to external drive

Server: XenServer 7.1 Management: XenCenter Goal: Have a Scheduled Snapshot saved to an external drive connected to the server via USB Issue: The server recognizes the external drive as a removable ...
0
votes
2answers
2k views

How to import VMs from files on NFS server local to XenServer

I have a XenServer running in my co-location rack and my XenCenter is running at home and connected to it. What I am trying to do is create some VMs by importing XVA files, but those XVA files are on ...
0
votes
0answers
451 views

XenServer multiple ISO storage repo

I'm using XenServer7.2. My ISO images are organized in a hierarchy, which is tree structure in a remote file system (SMB/CIFS). For instance, Ubuntu 16.04 is in Linux/Ubuntu/Xenial. How can I add a ...
0
votes
1answer
480 views

Citrix XenCenter templates for RHEL 6.x OS

I have Citrix XenServer 7.1 installed on my server. In Citrix XenCenter, I have connected my server and created few VMs. On choosing respective VM templates, OS with 6.x architecture (i.e. RHEL 6.x, ...
1
vote
1answer
3k views

copy - not move - vm from one xen server to another

I have two xen servers, 6.5 and xencenter 7.0. They are with OVH and since they don't offer dynamic IP sharing between the machines I guess it makes no sense to add them into a pool? Anyway that's not ...
0
votes
1answer
30 views

How to direct traffic to VM from host in xenserver?

Hi im farely new at this, please direct me to right direction, i've setup a xenserver and installed a centos 7 VM on the host. Host and VM have separate internal ip addresses. I can get to the host by ...
1
vote
1answer
438 views

XenServer guest crashes upon connection to console

Background: XenServer 6.5 with Windows 10 guest, Windows XP guest, and 2 Linux guests. Has been running fine for 2+ months. Yesterday, when I opened XenCenter and clicked the Windows 10 client's ...
1
vote
0answers
197 views

XenServer 6.5 - cannot create Ubuntu 10.04 guest

I have had Ubuntu 10.04 guest VMs running in XenServer 6.2, both 32-bit and 64-bit without problems. After having upgraded to XenServer 6.5 a while back I now need to create a new VM which is running ...
3
votes
1answer
5k views

USB passthrough (non storage) to XenServer 7 VM

I have migrated a server from physical to virtual using XenServer 7. Nevertheless, we need now a USB dongle for security purposes but have not been able to find the way to properly pass it to the ...
1
vote
1answer
383 views

XenServer 6.5 Patch Installed But Missing

I installed a few patches in my XenServer 6.5 environment. After I installed the 3 patches I noticed that in XenCenter that my server is saying it needs patch XS65ESP1021 installed. I confirmed that ...
1
vote
1answer
698 views

xen to kvm migration using virt-v2v

I am seeing error connecting when I try to connect for conversion of xen-vm to kvm. I am use virt-manager w/o problems. Errors seen: [root@localhost ~]# virt-v2v -v -x -ic "xen+ssh://10.61.0.47" "...
1
vote
1answer
3k views

Disable VM Autostart - XenServer

After running updates in XenServer 6.5 I noticed that some virtual machines that were recently turned off started turning on again automatically after the server I applied updates to restarted. When ...
1
vote
0answers
87 views

XenServer 6.5 Zeroed Performance Metrics for IOPS

In one of my XenServer 6.5 pools, I'm adding some graphs in XenCenter to measure my iSCSI storage IOPS and throughput performance and I'm getting no response. The graph is actually responsive, but ...
2
votes
0answers
28 views

What is the value shown for memory graph in XenCenter?

I would like to ask question to people in this community about Xen Center. I use Xen 6.5 in production environment. However, I quite don't understand the value shown in memory graph of "Performance" ...
0
votes
1answer
47 views

How to reset a XenCentre terminal emulator (shows junk)

While accessing a linux virtual machine through XenCentre 6's console tab, I mistakenly cat'd binary to stdout (control characters included). Using the reset command in the terminal doesn't redraw the ...