Questions tagged [xserver]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
0answers
11 views

xpra shadow auth issue

Would like to share the local xserver display, very simple scenario. # xpra shadow --bind-tcp=0.0.0.0:2000 --tcp-auth=allow --auth=allow Am getting: :~# cat /tmp/:0.log No protocol specified No ...
1
vote
1answer
489 views

Gtk Warning: cannot open display: :0 (for local user!)

I know there is a bunch of similar questions around but they are all about a X-Forewarding and SSH sessions. I got this problem with a local user which is privileged for a specific script... The ...
2
votes
1answer
363 views

Headless OpenGL rendering on Google Compute

I created a GPU instance on Google Compute engine with NVIDIA Tesla K80 attached. I have installed GPU drivers and CUDA based on this guide. nvidia-smi check - ok. nvcc -V check - ok Now I am ...
0
votes
3answers
942 views

XServer, remote Debian workstation [closed]

I wish to set up a headless workstation machine running Debian Linux. I'd like to actually run XServer on another machine. Think thin-client, though the "thin client" machine is actually fairly beefy. ...
0
votes
0answers
24 views

Display X clients on from Ubuntu host on Cygwin box through VPN [duplicate]

Host A: Ubuntu Desktop box running at graphical runlevel. Sitting in office. /etc/ssh/sshd_config "X11Forwarding yes" Host B: Windows laptop running Cygwin/X. Can run X clients locally. VPN from Host ...
0
votes
2answers
1k views

How to start headless X upon boot for non-root users in Debian

My requirement is a little different from this one in that I would like to launch a window manager for each of two non-root users upon boot. For testing, first I prepare the following lines in ....
0
votes
1answer
264 views

Attach X2Go to X Session “:0”

I don't know if I'm right in concept. But when I connect to a remote host (a cloud VPS) by X2Go, $DISPLAY variable echoes ":50", I need that variable equals to ":0" when I connect to that host. How ...
1
vote
3answers
2k views

Forwarding X11 with one hop without X-server installed

problem I want to run X-applications remotely on a machine C from my client A. The only way to connect to this machine is by using machine B (firewall) as a hop: A --> B --> C So far, simple ssh ...
1
vote
0answers
36 views

How to set up unique X-server for each active VNC user

I'm trying to set up a server for analysing MEG data where it's possible for multiple users to simultaneously run unique instances of Matlab on unique X instances. We have 32 gb ram and an SSD, so I'm ...
0
votes
1answer
613 views

Better screen resolution on debian server with no graphic card

I have a debian server (no graphic card), but using nomachine from a linux client I only get a 1024x768 screen resolution. How do I get a better resolution? Thank you!
2
votes
0answers
882 views

Speed up Eclipse over X server

In my job we have tight security rules, so the development environment is all virtualized. Each developer has a workstation with Windows XP and Citrix Metaframe. From the Metaframe, the developer ...
1
vote
1answer
2k views

cygwin help: Xlib: connection to “ip:0.0” refused by server

I followed cygwin user guide as below: http://x.cygwin.com/docs/ug/using-remote-apps.html on windows xp, i started Cygwin/X->XWin server, EXPORT DISPLAY=:0.0 ssh -Y user@ip i saw below warning ...
1
vote
2answers
2k views

Disable Xserver autostart on Debian

How to disable Xserver autostart? I tried update-rc.d -f gdm remove but after reboot it started again...
0
votes
1answer
212 views

Coldfusion 9 losing connection to MySQL 5 database server a couple of weeks after the server is started

We get the following Coldfusion error message after our server have been running for a couple of weeks: Error Executing Database Query.Could not create connection to database server. Attempted ...
1
vote
2answers
669 views

Coldfusion 9 losing connection to MySQL 5 database server a couple of weeks after the server is started

We get the following Coldfusion error message after our server have been running for a couple of weeks: Error Executing Database Query.Could not create connection to database server. Attempted ...
3
votes
1answer
4k views

How to enable Xorg for user on server?

I have a Shell script on a server. The script is run by a particular user, not root. The script has the following: export DISPLAY=:8 Xorg $DISPLAY But there is an error: Fatal server error: ...
2
votes
1answer
3k views

Keyboard doesn't work after upgrade to Debian Wheezy

After upgrade from lenny to wheezy keyboard and mouse don't work in X (keyboard available before it starts). I looked over internet about this issue and found some solutions: remove xorg.conf (http://...