The Stack Overflow podcast is back! Listen to an interview with our new CEO.

New answers tagged

0

DNS forward lookup, will be handled by your DNS, but by default ISP is not delegating any range toward your nameserver, thus no reverse traffic will be resolved by your nameserver. In order to setup RDNS and resolve those type of records by your nameserver,you need to ask your ISP to delegate a range to your nameserver,but usually, an ISP or hosting company ...


0

There is no delegation of neither 1.196.198.in-addr.arpa nor 196.198.in-addr.arpa zone on the DNS servers authoritative for 198.in-addr.arpa zone. This is either your task to properly set it up or whoever sold/rented you the address space. Sole PTR record on your nameserver is not enough, the whole delegation chain must be also in place for this to work.


0

The answer above just well explained the cause. There is a relative path defined in /etc/bind/named.conf.options, which is directory "/var/cache/bind. So what I suggest to do is store your slave zone fiels to a more sane directory which is defined in your named.conf.local file, and give the ownership of the directory to bind group or give the write ...


Top 50 recent answers are included