Hot answers tagged

2

You need to specify the CIDR prefix for each IP address. Right now none of them have it specified. PREFIX0=28 PREFIX1=28 PREFIX2=28 PREFIX3=28 PREFIX4=28 PREFIX5=28


2

Sometime because of unsupported SFP interface won't come up so solution is to create following file to allow unsupported SFP. create file /etc/modprobe.d/ixgbe.conf alias ens2f0 ixgbe alias ens2f1 ixgbe options ixgbe allow_unsupported_sfp=1 Do rmmod ixgbe; modprobe ixgbe add in /etc/default/grub file to fix the issue permanently ixgbe.allow_unsupported_sfp=...


1

The answer, as with many things CentOS, is found in SELinux! While the apache user is able to open network connections, the httpd process (regardless of which user it's running as) isn't by default. The setting that controls it is httpd_can_network_connect, which can be set with setsebool -P httpd_can_network_connect 1 Thanks to this question for helping me ...


Only top voted, non community-wiki answers of a minimum length are eligible