New answers tagged

0

There's plenty of tutorials that you can follow to configure a FTP/SFTP server on Google Cloud, keep in mind that this is not Google documentation. https://cloudinfrastructureservices.co.uk/how-to-setup-filezilla-secure-ftp-server-on-google-cloud-server-2016/ https://www.onepagezen.com/google-cloud-ftp-filezilla-quick-start Regarding your current ...


1

The answer, as with many things CentOS, is found in SELinux! While the apache user is able to open network connections, the httpd process (regardless of which user it's running as) isn't by default. The setting that controls it is httpd_can_network_connect, which can be set with setsebool -P httpd_can_network_connect 1 Thanks to this question for helping me ...


2

You need to specify the CIDR prefix for each IP address. Right now none of them have it specified. PREFIX0=28 PREFIX1=28 PREFIX2=28 PREFIX3=28 PREFIX4=28 PREFIX5=28


2

Sometime because of unsupported SFP interface won't come up so solution is to create following file to allow unsupported SFP. create file /etc/modprobe.d/ixgbe.conf alias ens2f0 ixgbe alias ens2f1 ixgbe options ixgbe allow_unsupported_sfp=1 Do rmmod ixgbe; modprobe ixgbe add in /etc/default/grub file to fix the issue permanently ixgbe.allow_unsupported_sfp=...


0

On a CentOS 7 machine with cronie-1.4.11-14.el7_2.1.x86_64, I can have two CRON_TZ in one file. My crontab file reads: CRON_TZ=Etc/GMT+0 * */2 * * * touch ~/temp/cron-0gmt0evenhour * 1-23/2 * * * touch ~/temp/cron-0gmt1oddhour CRON_TZ=Etc/GMT+1 * */2 * * * touch ~/temp/cron-1gmt0evenhour * 1-23/2 * * * touch ~/temp/cron-1gmt1oddhour 1-23/2 means odd ...


0

The error you're getting contains the answer to your question: Error: Unix jail: vcache user not found. And this error is triggered in your systemd config by -j unix,user=vcache. Either remove the -j parameter, or make sure the vcache user exists.


-4

In the beginning of the following two directories, the python instead python2 sudo vi /usr/bin/yum sudo vi /usr/libexec/urlgrabber-ext-down sudo vi yum sudo vi yum-config-manager sudo vi yum-debug-restore sudo vi yum-groups-manager sudo vi yum-builddep sudo vi yum-debug-dump sudo vi yumdownloader


0

Run the command sudo ss -lptn 'sport = :80' to see what is using port 80. You will need to stop the service that is using port 80 before you can start httpd. You can't have both webservers running on the same port at the same time. Then to stop it, if it was nginx for example, run: sudo systemctl stop nginx


0

Ok found the solution, delete the httpd folder in opt and reinstall.


1

The updates you are looking for were released in RHEL 7.9, but CentOS (which is based on RHEL) has not yet updated to 7.9. If you need early access to it, you can get packages for the next minor CentOS 7 release in the cr repo. [root@vmtest-centos7 ~]# yum --enablerepo=cr update nspr nss Loaded plugins: fastestmirror Loading mirror speeds from cached ...


0

I solved the HTTPS problem by adding below code into the dotnet-my-api.service; Environment=ASPNETCORE_URLS=http://localhost:5000 I solved the location problem by remove the path with an nginx proxy_pass; location /api/ { proxy_pass http://localhost:5000/; ... }


0

To do it in the linux you should use the ethtool program. For example, to disable only checksum offload you can run the ethtool -K <iface> tx off rx off command, where <iface> is the name of the corresponded interface. Also, there are other offloads, those are enabled by default. So, if you'll see the huge packets in wireshark - don't worry - it'...


0

So i believe I go to the bottomof this issue. Basically this error came from my misunderstanding of both linux and bind service. A previous colleague built out these DNS servers and created a service which piggybacked the named service /usr/local/bin/service-gi #!/bin/sh start_service() { ip netns exec gi /usr/sbin/zebra -d -A 127.0.0.1 -f /etc/...


0

Your include line is include /etc/nginx/sites-enabled/*.conf; so you are including files ending in .conf. As I requested, your sites-enabled vhost configuration files are: ➜ sites-available cd ../sites-enabled ➜ sites-enabled ls -l total 8 lrwxrwxrwx 1 root root 53 Oct 29 21:05 fullcontactmotherhood.conf -> /etc/nginx/sites-available/...


0

No, this message is not related. This warning message is reporting that the gust OS cannot access the PMU counters and should not be of any concern. The messages do not affect the functionality or performance of the operating system or the server and can be safely ignored.


0

You have wrong ownership on /root, in your first image (Linux ssh folder) when you show ls -lah ./ssh it is seen that ../ has ownership suporte.sutic. chown -R root.root /root chmod 0550 /root chmod 0700 /root/.ssh chmod 0600 /root/.ssh/authorized_keys


0

After looking further into this issue, i found that the QPS limit for this server was being caused by the amount of logging i had enabled in the named.conf file. I had roughly serveral channels created for different types of query logging. Once these were commented out in the named.conf file and the service restarted I ran a number of other tests and I now ...


0

Old topic, but I had the same problem today and I think the answer above is not the simplest solution: ssh root@node [root@node ~]# su kevin [kevin@node root]$ echo $XDG_RUNTIME_DIR /run/user/0 [kevin@node root]$ virsh capabilities error: failed to connect to the hypervisor error: Cannot create user runtime directory '/run/user/0/libvirt': Permission denied ...


0

Check /etc/ssh/sshd_config it has a Authentication section. Check that PubkeyAuthentication isn't set to no. The configuration to the path to the AuthorizedKeysFile is also set there. Check those settings, adjust them if necessary and restart the sshd service using systemctl restart sshd. In case the sshd_config file looks fine investigate the problem using ...


1

The easiest is probably indeed with dd. dd if=/dev/VG_NAME/LV_NAME of=/tmp/partition.data skip=500M bs=1M count=5 will skip the first 500 Megabytes of raw data from the block device and then copy out count=5 * 1 Megabyte of raw data to the filename specified with of. Read and repeat with different offsets.


0

Your best option is to recover /home from a backup, I'm sure you'll have one since /home contains "very important files and software".


0

I found an issue using symlinks.. the symlinks pointed to a different filesystem and the mongodb (user) did not have permission to browse the folder that the symlink referred. So /var/log/mongodb was changed to a symlink following a standard install on ubuntu For example: $ ll /media/ziggy/ drwx------ 5 ziggy ziggy 4096 Oct 28 21:49 XFS_DB/ But I had ...


1

A tad late, but yum has glibc-langpack-* modules: yum list glibc-langpack-\*


1

SyslogIdentifier= and test-0 are not a facility but a program name. Replace %syslogfacility-text% by %programname% and use a legacy property filter selector like :programname, startswith, "test-" ?TestFile


Top 50 recent answers are included