This tag is for questions regarding Drupal 7 specifically. Version tags should be used only when strictly necessary, for questions that apply to Drupal version 7 only.

Drupal version 7 was officially released on January 5, 2011.

Use this tag only if your question relates specifically to this version.

Minimum requirements for Drupal 7:

  • Disk space: 15 Megabytes
  • Web server: Apache 1.3, Apache 2.x, or Microsoft IIS
  • Database server: MySQL 5.0.15 or higher with PDO, SQLite 3.3.7 or higher Microsoft SQL Server and Oracle are supported by an additional module.
  • PHP: PHP 5.2.5 or higher (5.3 recommended)

Related tags:

Resources:

history | excerpt history