People who code: we want your input. Take the Survey

New answers tagged

0

The comment from Lex Li got me moving in the right direction. In addition to the ASP.net code, there was also C# code which was not in the webroot. MasterPage.master.cs had the redirect.


0

slayernoah's solution is working perfectly fine, but I want to add that above solution will work even if site is being browsed over Internet not just Intranet. Plus I didn't do any steps other than Enable Windows Integrated Authentication on IIS website. Add registry key and added Each Cname / Host on separate Line This fixed and saved lot of time


Top 50 recent answers are included