Hot answers tagged

9

Google tells me "No, mostly." https://docs.meraki.com/display/SM/Systems+Manager+FAQ#SystemsManagerFAQ- Does the user have to enter the Apple ID password for every app installed? When Apps are deployed via MDM, Apple requires an Apple ID and password for the app to be installed. Apps downloaded and installed via Apple Configurator do not require ...


3

When you enable the VPP programme users will authenticate with their own iTunes account when you push apps to them. First, read this KB article for an overview of how to use Apple's VPP Managed Distribution model with the Meraki Dashboard. Obtain a Volume Purchase Program account from Apple, for business or education. Download, open in a text editor, and ...


2

For others who run into a problem with Meraki mobile enrollment please see this answer and the complete discussion that led to this solution http://chat.stackexchange.com/rooms/40681/discussion-between-user5870571-and-tyelford. On the User Authentication Settings page make sure that the username is entered as domain\user and the port number is 3268. ...


2

OK, +1 for the internet, -1 for Apple. The culprit was mod_spdy on Apache 2.2. I don't know what or how or why, but disabling mod_spdy resolved the issue. I'm not too happy to leave it like this, but I don't have a choice for the time being.


2

In the intervening 3.5 years since this question was asked, I presume you found an answer. But if you didn't, this is what I do on my iPad and iPhone (screenshots from my iPhone since it's what I had handy as I sat in the airport). Go to Settings, Wi-Fi Then tap the (i) button on the appropriate SSID Scroll down and turn on Manual under HTTP PROXY, where ...


1

Possible answer: The iPad had the intermediate CA certificate (the one used to sign the client certificates) in its trusted CA store. When I deleted the intermediate CA from the iPad, the client certificate was able to work with Nginx. I also tried installing the intermediate CA as a trusted CA in desktop Firefox, and as soon as I did, I got the same error ...


Only top voted, non community-wiki answers of a minimum length are eligible