New answers tagged

0

I am not sure which version you are using or if any filter applied but for journalctl default output is short short : is the default and generates an output that is mostly identical to the formatting of classic syslog files, showing one line per journal entry. if you want output in different format you need use -o option and supply field as desired. Hope ...


0

journalctl -mf using -m for merge flag (-m --merge)


Top 50 recent answers are included