New answers tagged

0

try to turn off option in Internet properties -> Connections -> LAN Setings -> Autmaticly detect settings (CHECK BOX need to be unchecked)


Top 50 recent answers are included