Altering the mouse polling rate from the mouse default value of 500 reports per second to the system default value of 125 reports per second solved my issue. tl/dr; All of the three affected system had a gaming mouse attached (Logitec G400S) which uses a higher than usual mouse polling interval of 500 reports per second compared to the usual 125 reports per ...


System cryptography: Use FIPS compliant algorithms for encryption, hashing, and signing. This secretly re-enables the older protocols again. Microsoft is even not recommending use of the setting anymore. I've been fighting this as well. I haven't found the right solution yet. Microsoft DOC on setting Microsoft Article not recommending

Only top voted, non community-wiki answers of a minimum length are eligible