New answers tagged

0

These rules are the default rules set by the kernel without any userland assistance when it initializes the initial network stack (or a new network namespace). Here's the relevant kernel source excerpt: static int fib_default_rules_init(struct fib_rules_ops *ops) { int err; err = fib_default_rule_add(ops, 0, RT_TABLE_LOCAL, 0); if (err < 0) ...


5

Your behavior is completely normal. Change your PermitRootLogin no to a more conform to your needs PermitRootLogin without-password Be sure to have the right key at the right place (usually ~/.ssh/authorized_keys) with the good owner:group, and with the chmod 600 and 700 on ~/.ssh/authorized_keys and ~/.ssh.


2

You are trying to run a MacOS binary (darwin-amd64). You need to download the correct binary for your OS and architecture - linux-amd64.


0

Please, register your RHEL version. # subscription-manager register --username admin-example --password secret --auto-attach Then validate repos. To see a list of available repositories: # subscription-manager repos --list To enable a specific Red Hat repository: # subscription-manager repos --enable=rhel-6-server-optional-rpms Enabling or disabling a ...


1

From documentation: subscription-manager repos --enable rhel-*-optional-rpms \ --enable rhel-*-extras-rpms \ --enable rhel-ha-for-rhel-*-server-rpms yum install https://dl.fedoraproject.org/pub/epel/epel-release-latest-7.noarch.rpm


1

I'm just spinning up an instance to test, but I suspect it's because you're not allowing related/established outbound rules as well, so the kernel is killing your existing connections. Update: I'm sure this is the problem. I just tested it by booting Centos 7 on an EC2 instance, installing FirewallD, and then pasting in your first rule without the permanent ...


0

It seems this was caused by something in the Alpine setup process inside the KVM guest. It didn't occur when running the basic setup-alpine but did occur when doing a manual setup (e.g. custom disk partitioning).


0

There is no connection between host OS and guest OS regarding this. It is Alpine Linux that assigns the permissions to the device node. They have had bugs related to this earlier: https://wiki.alpinelinux.org/wiki/Release_Notes_for_Alpine_1.7.29.2 You need to check with Alpine Linux developers why the permissions are setup like that. Most likely it is ...


Top 50 recent answers are included