New answers tagged

0

For me I just need to initialize the SSL database sudo -u squid /usr/lib64/squid/security_file_certgen -c -s /var/spool/squid/ssl_db -M 4MB


-1

remove ipv6 in your network card https://askubuntu.com/questions/309461/how-to-disable-ipv6-permanently some support page remove it from grub working very well


1

Since the version 3.1.16, squid tries to resolver IPv6 DNS records (AAAA) first, and then fallback to IPv4 (A) records. This may be the cause of delay on IPv4-only networks. Adding "dns_v4_first on" to your config file should help.


Top 50 recent answers are included