2

Check that libvrtd was running on your system using command ps -ef | grep libvrtd move your pid file using command mv /var/run/libvrtd.pid /var/run/libvrtd.pid.old stop libvrtd service using command systemctl stop libvrtd.service and start again using command systemctl start libvrtd.service


1

This is an old post, but I was able to resolve this issue. All I did was create the new smaller drive from the same public bootable image as the original drive. (in my case Ubuntu 18.04 LTS: ubuntu-1804-bionic-v20210504). Do this is instead of starting from a completely blank disk. I had the opposite problem as OP, my drive was not UEFI compatible when it ...


1

systemctl enable serial-getty@ttyS0.service systemctl start serial-getty@ttyS0.service has been sufficient for an Ubuntu guest (20.04), VM been initialized with virt-manager. No need to change GRUB configuration entries, nor adding serial/console to the virsh XML file.


1

The question you linked to is a good example of received wisdom in an established answer becoming so out-of-date as to be just plain wrong for the majority of use cases. Running NTP servers in VMs on modern hypervisors with modern guest kernels is not usually problematic. On a LAN, VMs can achieve sub-millisecond accuracy (I just checked a few of my own ...


1

I got it working. This answer helped me. I had two problems with my config. First, I should have added an IP address for the nested guests. With tap0 up and connected to the nested guest, I configured a static IP for the nested guest. Second, I noticed that I have a duplicate MAC address. That was because I had cloned the Guest1 after the installation of the ...


1

It is totally possible for TurboBoost be enabled while, at the same time, hypervisor only reporting the base CPU frequency. However, it is unlikely that you will ever enjoy the 3.6 GHz boosted frequency: TurboBoost (especially on such old CPUs) is an opportunistic boost which only kick in when few cores (eg: 2) are loaded, an unlikely scenario for an ...


1

Guess I'll self answer here, thanks to joeqwerty for nudging me in the right direction. Changing the configuration level of the guest VM fixed the problem. To do so, shut down the VM, right click and choose Upgrade Configuration Version, then start VM.


Only top voted, non community-wiki answers of a minimum length are eligible