New answers tagged

0 votes

websockets apache2 not working

Thanks for you answer, I added the last line but the ProxyPass / was already there. Both modules were already enabled (sorry for the missing info). ProxyPassReverse / http://localhost:8110/ I still ...
Sander Böhm's user avatar
1 vote

websockets apache2 not working

Run the following commands to enable the required module for reverse proxy. a2enmod proxy a2enmod proxy_http Also use these two lines in your configuration. ProxyPass / http://localhost:8110/ ...
Shivam Ahuja's user avatar

Top 50 recent answers are included