2

The connection is most probably blocked by the Windows firewall. While the Windows firewall is automatically configured with rules for the ports 21, 990 and 1024-65535, when IIS FTP server is installed, the rules are not enabled initially. To enable or change the rules, go to Control Panel > System and Security > Windows Firewall > Advanced Settings ...


1

The solution was to create a small physcial partition to house directory symbolic links to the server locations. C:\>mklink /? Creates a symbolic link. MKLINK [[/D] | [/H] | [/J]] Link Target /D Creates a directory symbolic link. Default is a file symbolic link. /H Creates a hard link instead of a symbolic link....


Only top voted, non community-wiki answers of a minimum length are eligible