Hot answers tagged

1

I need to upgrade to PHP 7.4.3 (from 7.4.14) You understand this is NOT an upgrade, but a downgrade, as 7.4.3 is older than 7.4.14 ? Using your links. From MediaWiki Use PHP 7.4.3 or later instead. From Roundcubemail PHP version 5.4.1 or greater (and < 8.0 **) From PostFixAdmin Supports PHP7.0+ So 7.4.14 is fine, I don't understand why you think ...


1

In short, no, that's not an option. The distro that you want to use with the rpm packages will require different versions of the software and and rpm is fundamentally different than a deb package (which Ubuntu uses). Although there are ways of converting one to another, it's not possible to install an entire system that way. If you want to use your local apt ...


1

There are two ways of doing this. On CentOS 8, You can modify /etc/yum.repos.d/CentOS-Debuginfo.repo to set enable=1 and then run yum install kernel-debuginfo or You can do yum --enablerepo="base-debuginfo" install kernel-debuginfo Either of these worked on my system. Be sure you have plenty of space on your disk. The installed size is 3.1GB. ...


1

While it's not answering the upgrade question, I figured to freshen up the question with what I discovered, repo wise. I haven't ever upgraded EL4 to EL5 and actually skipped EL5 altogether, both RHEL and CentOS. Sorry. Some years ago, I did get yum working on my RHEL box and when RHEL 4 was going away, I managed to semi-accidentally convert my system to ...


Only top voted, non community-wiki answers of a minimum length are eligible