Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange
2

To have special configuration for a particular connection, just create a Host section in your ~/.ssh/config file and do whatever magic you see fit. Make sure you use the .ssh/config of the user you are running your znapzend under ...


2

I found answer myself, when destitaion zvol shared(lun mapping) this error occurs, after unsharing destination zvol,znapzend working since yesterday.


1

You could try limiting mbuffer, which znapzend uses: -r <rate> : limit read rate to <rate> B/s, where <rate> can be given in b,k,M,G You may need to alias the mbuffer executable itself if it cannot be done by configuration file: # initially (for testing, I believe this is only for the current shell): alias /usr/bin/mbuffer-limited="/usr/...


1

This question is old but for future reference I'm answering anyway. znapzend stores the schedule configuration in the filesystem metadata, not in a file in the filesystem itself. See the top of the README here: https://github.com/oetiker/znapzend/blob/master/README.md znapzend is designed to run as a daemon and handles scheduling itself, so there is no ...


1

Tobi got me pointed in the right direction (thanks!). My solution was to enable password-less root login over ssh, which probably isn't ideal, but I'm in a home LAN, so should be fine. The problem was, I couldn't get a non-root user to run zfs commands with sudo over ssh for some reason, even if password-less ssh login was fully working as that non-root user....


Only top voted, non community-wiki answers of a minimum length are eligible