atomicharri
  • Member for 12 years, 3 months
  • Last seen more than 1 year ago
  • Sydney, Australia
Exchange Connector Won't Send to External Domains
3 votes

You should set up a receive connector operating on a non-standard port (maybe 2525) and restrict it to only accept IP addresses of servers that you know are allowed to send out. Create the connector ...

View answer
Estimating VPS requirements for business shared hosting options
Accepted answer
1 votes

When it comes to website hosting, your main concern should probably be the amount of RAM as I've found from experience, not having enough can lead to all sorts of annoying problems and crashes, slow ...

View answer
Exchange 2013 Calendar Issues
Accepted answer
3 votes

It turns out the users being affected were accessing up to 30 calendars in any one session. For some reason, the outlook clients were saturating all available connections to the server and then once ...

View answer
Exchange server relay
Accepted answer
0 votes

It depends on how your external web servers will authenticate with the Exchange server. If they do not pass along credentials, then you will need to configure the receive connector to allow anonymous ...

View answer
Issues importing PST into Archive Mailbox Exchange 2013
Accepted answer
0 votes

Creating a folder in the archive and importing directly into that folder seemed to resolve the issue. The subfolders in the PST file now appear in the archive.

View answer
Migrate Non RAID 2008 Single Drive Server to SSD
0 votes

Clonezilla Live will do the trick, but you will need to make sure that the destination drive is at least as big or bigger than the source drive and you will need to copy the MBR as well - there is an ...

View answer
Catch-All for MS Exchange 2013 SP1 on specific Authoritative Domains
Accepted answer
1 votes

It seems that when you set the domain as Authoritative, Exchange will do a recipient look-up and then bounce when it doesn't find the user regardless of what the mail-flow rules are. To remedy this, ...

View answer
Drive mapping fails via GPO preferences but works fine in a VBScript
Accepted answer
5 votes

It seems drive mapping doesn't like trailing slashes on the UNC path! Took me 3 days to figure this out the hard way.

View answer
Users in the built-in groups not getting permissions on workstations in a W2K3 Domain
Accepted answer
0 votes

Needed to be part of the domain admins group. http://ss64.com/nt/syntax-security_groups.html

View answer
Can I proxy my no-ip domain using a .htaccess file on my hosted domain?
1 votes

Nope But you can use apache's mod proxy to do something similar: http://httpd.apache.org/docs/2.0/mod/mod_proxy.html#proxypass

View answer